Haz tu Pregunta
0

Problema con exportación a PDF

preguntado 2016-01-11 11:38:34 +0200

Imagen Gravatar de yomismo

Buenos días. Tengo el siguiente problema: no puedo usar la exportación directa de documentos desde Libre Office a PDF. Cada vez que lo intento, el programa se cierra bruscamente y a continuación, cuando lo vuelvo a arrancar, sale el cuadro de diálogo de recuperación de documentos. Tantas veces como repita el intento sucede igual, y lo mismo da si intento exportar directamente con el botón que aparece en la barra de herramientas general, que desde la opción que aparece en el menú desplegable "ARCHIVO".

Datos de mi configuración: Se trata del PC de mi lugar de trabajo (parte de la configuración venía establecida por el servicio de informatica de la empresa). Un HP EliteDesk, HD de 800 G, RAM 8 GB. El S.O es Windows 7 de 64 bits SP 1, con todas las actualizaciones y parches de seguridad instaladas. Versión instalada de Libre Office 5.0.4.2 (el problema se viene repitiendo ya con las dos versiones anteriores; he intentado desinstalar y hacer una nueva instalación limpia de la ultima versión, sin resultado), con sus archivos de ayuda offline. Tengo también instalada Microsoft Office Professional Plus 2013, aunque no la suelo usar y no es la aplicación predeterminada para archivos de texto y etc. También tengo Zotero standalone, sus extensiones de navegador y las extensiones para Mircosoft Word y Libre Office Writer. Adobe Acrobat X pro, PDF Split and Merge, PDF Xchange Viewer. Java en la última versión, 8 update 66, no hay otras versiones antiguas instaladas. Tenía PDF Creator y lo desinstalé pensando que podría ser el problema, pero no funcionó. Hay también una impresora virtual de Adobe que sirve asimismo para exportar a PDF, aunque no siempre conserva los formatos del texto original y es más lenta. Puede ser la que está dando problemas, pero no sé cómo comprobarlo, ni a cuál de los programas instalados está vinculada.

Puedo ofrecer más datos sobre mi configuración si son útiles para diagnosticar y solucionar el problema; preguntadme en tal caso, por favor.

Espero vuestra ayuda; gracias y un saludo,

DAVID

edit re-etiquetar marcar como ofensivo cerrar fusionar delete

1 Responder

Ordenar por » viejos nuevas más votado
0

respondido 2016-01-11 23:36:01 +0200

Imagen Gravatar de m.a.riosv

Por favor intenta reiniciando el perfil de usuario, a veces resuelve problemas extraños. https://wiki.documentfoundation.org/U... Habitualmente es suficiente re-nombrando/borrando el fichero "user/registrymodifications.xcu" que afecta a las opciones en Menú/Herramientas/Opciones, y a los ficheros "user/basic/dialog.xlc" y "scrip.xlc" que son sobrescritos, y a los colores personalizados "user/config/standard.soc" que se pierden.

edit marcar como ofensivo delete enlace mas
Ingresa/Regístrate para Contestar

Herramientas de Preguntas

1 seguidor

Estadisticas

Preguntado: 2016-01-11 11:38:34 +0200

Visto: 507 veces

Ultima actualización: Jan 11 '16