Haz tu Pregunta
0

es mejor usar versiones anteriores por la estabilidad?

preguntado 2016-11-03 21:50:38 +0100

Imagen Gravatar de hugo

uso la version 5.1.5.2 en windows 7 y tengo problemas con la estabilidad .- y si es asi, se puede descargar versiones anteriores?

edit re-etiquetar marcar como ofensivo cerrar fusionar delete

Comments

¿Y que problemas de estabilidad tienes?

Imagen Gravatar de m.a.riosv m.a.riosv ( 2016-11-03 23:20:29 +0100 )edit

1 Responder

Ordenar por » viejos nuevas más votado
0

respondido 2016-11-25 13:41:50 +0100

La estabilidad de LO es similar en todas las versiones con numeración similar.

  • Las versiones X.X.0, que se publican cada 6 meses, son las que contienen nuevas funcionalidades.
  • Las versiones X.X.1 y posteriores son las que van solucionando problemas.

Si usas la 5.1.5, lo mejor es pasarse a la 5.2.3.

Todo lo anterior, dicho sin conocimiento de cuál es exactamente el problema que tienes. Si tu problema está relacionado por ejemplo con tu perfil de usuario, no se va a solucionar instalando versiones diferentes.

edit marcar como ofensivo delete enlace mas
Ingresa/Regístrate para Contestar

Herramientas de Preguntas

1 seguidor

Estadisticas

Preguntado: 2016-11-03 21:50:38 +0100

Visto: 56 veces

Ultima actualización: Nov 25 '16