Poser votre question
0

Somme.si sur plusieurs feuilles

posée 2018-12-31 12:08:56 +0200

ce message est marqué comme un wiki communautaire

Cette contribution est un wiki. N'importe qui ayant une aura > 75 est invité à l'améliorer.

Je souhaite réaliser une addition conditionnelle sur plusieurs feuilles :

  • les feuilles 1 (BL1), 2 (BL2)... sont des bons de livraison;
  • la dernière feuille (Facture) est une facture répertoriant les bons de livraison précédents.

J'ai essayé =SOMME.SI($BL1.A1:$BL2.A50;A9;$BL1.B2:$BL2.B51) mais j’obtiens une Err:504

éditer requalifier signaler fermer fusionner supprimer

2Réponses

0

répondue 2019-01-08 22:54:16 +0200

ce message est marqué comme un wiki communautaire

Cette contribution est un wiki. N'importe qui ayant une aura > 75 est invité à l'améliorer.

Bonjour

le calcul en référence 3D, ne semble pas actif avec le somme.si (il fonctionne trés bien avec la somme, voir pour cela la vidéo de PY Samin)

En revanche, vous pourriez vous pencher sur la consolidation qui vous fournit le résultat souhaité, sans poser de calcul. Il vous faudra ajouter chaque plage de chaque feuille (BL1, BL2...) aux plages à consolider et sélectionner "en tête de ligne" pour récupérer les intitulés de votre colonne A.

Bon courage

Claire

éditer signaler supprimer permalien plus
0

répondue 2018-12-31 12:37:46 +0200

Image Gravatar de wget

Bonjour.

La fonction somme.si peut être appliquée sur plusieurs feuilles en combinaison de la fonction indirect. Toutefois, cette solution est bien trop compliquée pour le cas actuel, au risque de faire des erreurs, ce qui serait facheux pour une facture.

Je vous conseille de créer une somme.si par feuille et d'additionner les 2 résultats sur la troisième.

éditer signaler supprimer permalien plus
S'identifier/S'inscrire pour répondre

Outils de question

1 suiveurs

Stats

Posée: 2018-12-31 12:08:56 +0200

Consultée: 126 fois

Mise à jour: Jan 08