Poser votre question
0

calc code pin demandé

posée 2019-02-14 18:17:03 +0200

Image Gravatar de Robertg

Bonjour, Je souhaite accéder à mon espace Google drive à partir de la fonction Fichiers distants de libreoffice. Lors de la configuration du service Google drive, un code PIN à 6 chiffres est demandé. cf copie écran jointe C:\fakepath\config service google drive.JPG De quel code s'agit-il ? Cordialement

éditer requalifier signaler fermer fusionner supprimer

Commentaires

Quelle configuration de sécurité pour le compte Google ? Si validation en 2 étapes, ce code pourrait être celui censé être envoyé sur le portable lié au compte.

Image Gravatar de Jacques-64Jacques-64 ( 2019-02-14 21:47:48 +0200 )éditer

2Réponses

0

répondue 2019-02-16 07:56:25 +0200

Image Gravatar de pierre-yves samyn

Bonjour

Je reproduis le problème (avec toutefois la demande d'un code à 4 chiffres). Il y a des bugs ouverts à ce sujet : tdf#101630 et tdf#103748

@Robertg juste un conseil d'utilisation de ce site : utiliser de préférence la fonction éditer ou ajouter un commentaire figurant sous sa question pour apporter de nouveaux éléments (permet de différencier les questions "répondues" apportant effectivement une réponse)

Cordialement

éditer signaler supprimer permalien plus

Commentaires

Bonjour et merci. Je suis chargé d'assurer la trésorerie d'une association en tandem avec un autre collègue. J'aimerai savoir quelle chance y a t'il que ce bug soit corrigé rapidement ? Ou dois je, à regret, me tourner vers d'autres outils que je maitrise moins que LibreOffice ? Bien cordialement

Image Gravatar de RobertgRobertg ( 2019-02-24 08:56:23 +0200 )éditer

@Robertg Désolé, je n'ai pas d'élément pour te répondre. Au moment où j'écris aucun développeur ne s'est "assigné" la résolution de ces bugs (champs Assignee).

Cordialement

Image Gravatar de pierre-yves samynpierre-yves samyn ( 2019-02-25 09:43:40 +0200 )éditer

Bonjour et merci pour ta disponibilité et la prise en charge de mon problème. Bien cordialement

Image Gravatar de RobertgRobertg ( 2019-02-26 07:51:28 +0200 )éditer
0

répondue 2019-02-15 16:17:46 +0200

Image Gravatar de Robertg

Bonjour, Merci pour votre réponse rapide. Pour compléter ma question : -je suis sous W10 - j'utilise LibreOffice 6.0.7.3 (x64) Je n'ai pas configuré la validation en 2 étapes. Il s'agit d'un drive partagé avec son créateur (propriétaire).

J'ai tenté l'accès au drive, en configurant la validation de mon compte Google en 2 étapes , mais rien ne change.

Ni le propriétaire, ni moi, ne recevons de SMS lorsque je tente une connexion à partir de LibreOffice.

J'ai donc désactivé la validation en 2 étapes. Après clic sur le bouton annulé, j'ai un message "le périphérique spécifié n'est pas correct" (cf PJ) C:\fakepath\err-config service google drive.JPG

Cordialement

éditer signaler supprimer permalien plus

Commentaires

Merci. Devant assurer la trésorerie d'une association, quelle chance y a t'il que ce bug soit corrigé rapidement ? Ou dois je, à regret, me tourner vers d'autres outils que je maitrise moins que LibreOffice ? Bien cordialement

Image Gravatar de RobertgRobertg ( 2019-02-16 09:16:20 +0200 )éditer
S'identifier/S'inscrire pour répondre

Outils de question

1 suiveurs

Stats

Posée: 2019-02-14 18:17:03 +0200

Consultée: 102 fois

Mise à jour: Feb 16