Poser votre question
0

comment activer la mise a jour automatique des liens externes

posée 2019-06-21 09:30:58 +0100

Image Gravatar de pacobama

mon document ne s'affiche pas comme il le devrait et ce message s'affiche en haut du document

éditer requalifier signaler fermer fusionner supprimer

2Réponses

0

répondue 2019-06-21 09:47:29 +0100

Image Gravatar de pierre-yves samyn

updated 2019-06-21 10:34:06 +0100

Bonjour

mon document ne s'affiche pas comme il le devrait

Euh... c'est à dire ?

et ce message s'affiche en haut du document

Euh... quel message ?

comment activer la mise a jour automatique des liens externes

choisir ce qui convient dans OutilsOptionsCalcGénéralActualisation

[Ajout 21-06-2019 10:30]

Le message "mise à jour désactivée" vient sans doute de ce que le paramétrage pré-cité a été défini sur Toujours. Dans ce cas il faut que le document source du lien soit stocké dans une source de confiance.

Les sources de confiance sont des dossiers que l'on peut ajouter via OutilsOptionsLibreOfficeSécuritéSécurité des macros▸onglet Source de confiance

Le paramétrage par défaut d'actualisation (sur demande) permet d'éviter ce mécanisme. Il est aussi possible de définir le niveau de sécurité des macros à Faible (ce qui est déconseillé).

En résumé, si on souhaite toujours actualiser il est conseillé de définir les sources de confiance où sont stockés les documents. Ces options sont expliquées dans cette page de l'aide.

Cordialement

éditer signaler supprimer permalien plus
0

répondue 2019-06-21 09:56:01 +0100

Image Gravatar de pacobama

BONJOUR, merci de votre retour, j'ai fais cette manipulation , mais pas de changement et le message persiste : la mise à jour automatique des liens externes a été désactivée. merci

éditer signaler supprimer permalien plus
S'identifier/S'inscrire pour répondre

Outils de question

1 suiveurs

Stats

Posée: 2019-06-21 09:30:58 +0100

Consultée: 314 fois

Mise à jour: Jun 21