Poser votre question
0

utiliser la base de données

posée 2019-11-16 19:36:54 +0100

Image Gravatar de clara52

j'ai un MAC : OS MOJAVE 10.14.16 avec Libre office : 5.1.6.2 Quand je veux utiliser Base de données Base j'obtiens le message suivant : "LibreOffice nécessite un environnement d'exécution Java (JRE) pour exécuter cette tâche. Veuillez installer un JRE et redémarrer LibreOffice pour mac OS" J'ai installé plusieurs fois java : jre-8u231-macosx-x64.dmg mais rien ne se passe. En lisant différents forums j'ai cru comprendre qu'il fallait installer quelque chose en plus : un kit de développement. Un lien est proposé: https://www.oracle.com/technetwork/ja... pour installer Java SE Development Kit 8u231. Mais lorsque je lance le téléchargement on me demande un compte et le nom de ma société or je suis un particulier. J'ai laissé tomber mais j'aimerai bien un jour utiliser cette BDD. Que dois-je faire? Merci d'avance de votre retour Clara52

éditer requalifier signaler fermer fusionner supprimer

2Réponses

0

répondue 2019-11-17 11:04:30 +0100

Image Gravatar de clara52

Bonjour et merci d'avoir répondu. J'ai installé mais ça ne marche toujours pas. Bon dimanche Clara

éditer signaler supprimer permalien plus

Commentaires

Ceci n'étant pas une solution, merci de le reporter en commentaire de la réponse de Pierre-Yves pour la bonne tenue du site.

Image Gravatar de ajlittozajlittoz ( 2019-11-17 14:06:41 +0100 )éditer
0

répondue 2019-11-17 08:51:40 +0100

Image Gravatar de pierre-yves samyn

updated 2019-11-17 13:55:47 +0100

Bonjour

Sous Windows j'utilise AdoptOpenJDK qui est open source... Il y a des versions Mac (je n'ai pas testé...).

[Ajout 17/11/19 14:00]

@clara52 a écrit :

J'ai installé mais ça ne marche toujours pas. Bon dimanche Clara

AdoptOpenJDK semble ne proposer qu'une version x64 pour MacOs. En relisant ta question je vois que tu ne précises pas de quelle version de LibreOffice il s'agit. Pour que cela fonctionne il faut une version x64 de LibreOffice. Par ailleurs, cette version de LibreOfice étant ancienne, je suggère de la désinstaller au profil d'une version plus récente x64

Cordialement

éditer signaler supprimer permalien plus
S'identifier/S'inscrire pour répondre

Outils de question

1 suiveurs

Stats

Posée: 2019-11-16 19:36:54 +0100

Consultée: 21 fois

Mise à jour: Nov 17