Poser votre question
0

sous xfce une fenêtre libre office s'ouvre à chaque démarrage

posée 2020-03-24 19:17:07 +0200

updated 2020-03-24 19:18:27 +0200

Bonjour Je suis passé de KDE/plasma à xcfe plus adapté à ma machine et que je trouve plus simple. Le problème est : Chaque fois que l'ordi démarre, une fenêtre libre office s'ouvre avec des icones des derniers documents utilisés. Une petite perte de temps puisqu'il aut la fermer mais c'est agaçant. D'autre part, je ne trouve pas utile que tous ceux qui allument cet ordinateur ou sont à proximité quand je le fais soient au courant de mes derniers travaux sous libre office. Bien entendu, je prends le plus grand soin de fermer correctement libre office avant d'éteindre mon ordinateur Une idée de comment faire cesser ce comportement ?

Je suis sous Mageia 7 Libre office Version: 6.2.8.2 Build ID: 6.2.8.2-1.mga7 Threads CPU : 4; OS : Linux 5.5; UI Render : par défaut; VCL: gtk3;

éditer requalifier signaler fermer fusionner supprimer

Commentaires

Bonjour

Il me semble que le problème est davantage du ressort d'un forum Mageia...

Cordialement

Image Gravatar de pierre-yves samynpierre-yves samyn ( 2020-03-25 08:43:15 +0200 )éditer

1Réponse

0

répondue 2020-03-24 23:18:57 +0200

Image Gravatar de Pioulo

Bonsoir,

Outils > Options > LibreOffice > Avancé > Ouvrir la configuration avancée > Dans le champ Rechercher, saisir history :

description de l'image

Double cliquer sur la ligne (en bleu dans la capture d'écran) et saisir 0 au lieu de 25, OK deux fois. Au redémarrage de LibreOffice, le panneau de démarrage de LibreOffice sera vide.

Cordialement,

éditer signaler supprimer permalien plus

Commentaires

Bonjour @Pioulo

C'est un contournement (liste vide) mais si je comprends bien la question est de ne pas lancer LibreOffice au démarrage ?

Cordialement

Image Gravatar de pierre-yves samynpierre-yves samyn ( 2020-03-25 08:44:25 +0200 )éditer

Bonjour @Pierres-Yves

Tu as raison, ça répondait plutôt à la deuxième partie de la question. Pour le lancement de LibreOffice au démarrage, il s'agit peut-être du lancement rapide (que l'environnement xfce ne saurait pas mettre en icône dans un dock) qu'il faudrait décocher lors de l'installation... mais bon je ne sais pas comment est fait le package et son installation sous cet OS et cet environnement... Cordialement

Image Gravatar de PiouloPioulo ( 2020-03-25 13:17:05 +0200 )éditer
S'identifier/S'inscrire pour répondre

Outils de question

1 suiveurs

Stats

Posée: 2020-03-24 19:17:07 +0200

Consultée: 15 fois

Mise à jour: Mar 24