Poser votre question
0

document writer vide

posée 2020-12-31 16:16:30 +0100

Image Gravatar de cophil

bonjour, je télétravail et le vpn a un planté hier. depuis tous les documents writer que j'ouvre sont vides (seuls apparaissent logos et contour des cadres car modèle entreprise). Que je les ouvre depuis le réseau ou depuis le disque dur du pc. En revanche les autres docs libre office : tableurs ou diaporamas pas de problème. ????? je n'ai pas eu de plantage avec récupération pour ces docs. autre truc bizarre, peut-être lié, mon bureau est noir aussi, plus d'image ???

éditer requalifier signaler fermer fusionner supprimer

3Réponses

0

répondue 2021-01-10 18:53:16 +0100

Image Gravatar de cophil

bonjour, merci pour ces solutions. J'ai essayé la 1ère solution mais pas pu la 2ème car je n'ai pas pu accéder au profil. Je précise que je ne suis pas administrateur de mon poste. Cela ne marche pas. je précise que les docs stockés sur un serveur pro sont ouverts par mes collègues et sont lisibles. aussi je pense que cela vient de mon pc.

éditer signaler supprimer permalien plus
0

répondue 2021-01-01 23:51:41 +0100

Image Gravatar de shance

BONSOIR !

viens d'essayer de passer à peu près la même problématique concernant la disparition des écritures dans les tableaux de Writer mais cela est suite à la mise à jour du logiciel que je ne voulais surtout pas mais bon brefffff c'est fait la cata est là et comment faire pour récupérer les écriture alors que les icônes et textes ki sont hors du tableaux sont là, seule les écritures des tableaux et le tableau par lui même n'apparait plus !

merci de votre attention et de vos réponses fraternels.

éditer signaler supprimer permalien plus
0

répondue 2020-12-31 17:44:30 +0100

Image Gravatar de pierre-yves samyn

Bonjour @cophil

Je suppose que les documents ne sont pas vraiment vides (voir leur taille via l'explorateur de fichiers) ?

S'ils ne le sont pas, à l'ouverture ont-ils leur nombre de pages correct (voir la barre d'état), même si elles sont "blanches" ?

Si c'est le cas, tu as peut-être simplement un problème d'affichage...

Tu pourrais essayer de réinitialiser ton "profil" (ensemble de dossiers et fichiers de configuration):

  • soit en redémarrant en mode sans échec via le menu Aide. Un dialogue s'ouvrira dans lequel choisir Rétablir les paramètres d'origine et Rétablir tout le profil utilisateur puis cliquer Appliquer les modifications et redémarrer
  • soit en renommant "manuellement" le dossier concerné comme expliqué dans cette FAQ.

Nota: cette réinitialisation restaure LibreOffice comme après sa première installation, et donc avec son installation par défaut, sans aucune personnalisation (auto-textes, macros, etc.).

Cordialement

éditer signaler supprimer permalien plus

Commentaires

bonjour, merci pour ces solutions. J'ai essayé la 1ère solution mais pas pu la 2ème car je n'ai pas pu accéder au profil. Je précise que je ne suis pas administrateur de mon poste. Cela ne marche pas. je précise que les docs stockés sur un serveur pro sont ouverts par mes collègues et sont lisibles. aussi je pense que cela vient de mon pc.

Image Gravatar de cophilcophil ( 2021-01-02 17:59:47 +0100 )éditer

bonjour, je tenais à vous informer comment mon problème a été réglé. Comme je ne suis pas administrateur de mon pc, j'ai dû demandé au service informatique. Il y avait un bug avec mon profil. L'informaticien a réinstallé mon profil.

Image Gravatar de cophilcophil ( 2021-01-10 18:52:32 +0100 )éditer
S'identifier/S'inscrire pour répondre

Outils de question

1 suiveurs

Stats

Posée: 2020-12-31 16:16:30 +0100

Consultée: 33 fois

Mise à jour: Jan 10