Poser votre question
0

installation pack langue linux opensuse

posée 2021-04-23 15:45:31 +0200

Image Gravatar de afor

Bonjour. Je viens de faire la mise à jour de 6.4 vers 7.1 avec les rpm dans le répertoire RPMS et ça s'est bien passé. La nouvelle version démarre bien. Quand je veux ensuite installer le rpm de l'aide intégrée, rpm me signale l'erreur: libobasis7.1-fr >= 7.1.2.2 est nécessaire pour libobasis7.1-fr-help-7.1.2.2-2.x86_64 libobasis7.1-fr <= 7.1.2.2-2 est nécessaire pour libobasis7.1-fr-help-7.1.2.2-2.x86_64 La réinstallation des rpm ne change rien. Oublié qqch ?

Antonio

éditer requalifier signaler fermer fusionner supprimer

1Réponse

0

répondue 2021-04-25 12:59:16 +0200

Image Gravatar de pierre-yves samyn

Bonjour @afor

Après avoir décompressé le tar.gz as-tu copié le résultat dans le dossier RPMS (cf. comment #13) ?

Cordialement

éditer signaler supprimer permalien plus

Commentaires

En décompressant LibreOffice_7.1.2_Linux_x86-64_rpm_helppack_fr.tar.gz, le répertoire RPMS a été créé avec un seul fichier: libobasis7.1-fr-help-7.1.2.2-2.x86_64.rpm. Je l'ai installé comme ceux du package général et je n'ai donc rien copié du tout.

Image Gravatar de aforafor ( 2021-04-26 09:56:35 +0200 )éditer

@afor Justement le commentaire signale que cela n'a fonctionné que si le rpm est copié dans le dossier rpms "général". Un truc du genre (je raccourci le nom de dossier) :

cp rpm_helppack_fr/RPMS/libobasis7.1-fr-help-7.1.2.2-2.x86_64.rpm     rpm/RPMS/
cd rpm/RPMS
rpm -Uvh *.rpm
Image Gravatar de pierre-yves samynpierre-yves samyn ( 2021-04-26 11:21:06 +0200 )éditer

Cela n'a rien changé, j'ai la même erreur. Le rpm du Help a bien été le seul à être exécuté mais sans succès

Image Gravatar de aforafor ( 2021-04-26 11:31:39 +0200 )éditer

Ok :(

Ne pouvant tester dans le même environnement je suis un peu "à court"... Si d'autres réponses mieux informées ne viennent pas tu pourrais tenter de rouvrir le bug indiqué (statuts : reopened) en commentant précisémment ce que tu as fait...

Cordialement

Image Gravatar de pierre-yves samynpierre-yves samyn ( 2021-04-26 11:58:29 +0200 )éditer

OK. Merci quand même de t'être intéressé à mon souci. Je peux présumer que OpenSuse 15.0 doit y être pour quelque chose. Je dois quand même remarquer que dans l'installation de la liste des RPM's, libobasis7.1-fr n'a pas été installé et après une petite recherche internet, je ne sais pas trop ou trouver le fichier, sans doute une .so

Image Gravatar de aforafor ( 2021-04-26 19:39:16 +0200 )éditer
S'identifier/S'inscrire pour répondre

Outils de question

1 suiveurs

Stats

Posée: 2021-04-23 15:45:31 +0200

Consultée: 10 fois

Mise à jour: Apr 25