Fai la tua domanda
0

LibreOffice Calc

chiesto il 2019-01-12 18:53:41 +0200

Immagine gravatar per Lino

updated 2019-01-12 18:58:35 +0200

Buonasera a tutti, Nella colonna A di un foglio di lavoro di Calc, ho una lunga serie di valori numerici, espressi in €. Io ho bisogno di individuare, in tale colonna, le celle i cui valori sommati tra loro danno come risultato un valore impostato come riferimento. Trattandosi di valori non interi, ma principalmente decimali, mi andrebbe bene anche un approssimazione - diciamo al decimale. Esempio: cella A1: 1.2; cella A2: 3.4; cella A3: 0.6; cella A4: 3.5; cella A5: 4.5; cella A6: 5.9; cella A7: 1.4. Riferimento inserito in cella, supponiamo, B1: 4.6 La mia formula mi deve evidenziare le prime celle A1 e A2 perché sommate tra loro mi danno 4.6 Potete suggeririmi un metodo? Grazie mille!

modifica retag flag offensive close merge delete

1 Answer

0

risposto il 2019-01-13 01:14:58 +0200

Immagine gravatar per akurery

Ho fatto una prova veloce.
Con il tuo esempio una formula che funziona, ma solo se la somma di due numeri corrisponde esattamente al numero di riferimento in B1, è la seguente:

=SE($B$1-A1<>A1;(CONTA.SE($A$1:$A$7;$B$1-A1)))
modifica flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Chieste: 2019-01-12 18:53:41 +0200

Seen: 86 times

Last updated: Jan 13