Fai la tua domanda
0

Dati-Raggruppa e struttura

chiesto il 2019-08-10 17:57:51 +0200

Immagine gravatar per Rik122

In alcune tabelle che ho creato nel corso degli anni (ma non se adesso ne creo una nuova), quando voglio raggruppare più righe (o colonne selezionando) "Dati-Raggruppa e struttura-Raggruppa", non mi mostra la colonna (che evidenzio con la freccia rossa nella foto allegata) e quindi non so quali righe (o colonne) ho raggruppato. Probabilmente ho disabilitato qualcosa, ma non saprei cosa.

descrizione immagine

modifica retag flag offensive close merge delete

Commenti

Utilizzare Win10 + LibO6.3.0.4 per creare nuovi Dati / Subtotali ...

Immagine gravatar per Gilberto Schiavinatto Gilberto Schiavinatto ( 2019-08-11 16:28:46 +0200 )modifica

3 Answers

1

risposto il 2019-08-14 11:55:21 +0200

Immagine gravatar per arini

Puoi usare o Dati->Subtotali oppure Dati->Raggruppa

modifica flag offensive delete link more
0

risposto il 2019-08-18 15:54:10 +0200

Utilizzare Win10 + LibO6.3.0.4 per creare nuovi Dati / Subtotali ...

descrizione immagine

descrizione immagine

descrizione immagine

-----------------------------------------------------------------------------

ATTENZIONE: Se desideri fornire maggiori dettagli alla tua domanda, utilizza modifica in questione o aggiungi un commento di seguito. Grateful.

Se la risposta soddisfa le tue necessità, fai clic sulla palla Descrição da imagem a sinistra della risposta, per finire la domanda.

modifica flag offensive delete link more
0

risposto il 2019-08-18 10:57:52 +0200

Immagine gravatar per Rik122

Queste soluzioni non servono per far riapparire la colonna evidenziata dalla freccia rossa. Peccato

modifica flag offensive delete link more

Commenti

Ma hai selezionato prima le celle da raggruppare? Selezioni le celle e poi usi la funzione indicata. Ti appare sicuramente quella colonna, altrimenti è saltato qualcosa (strano) e conviene resettare il profilo utente.

Immagine gravatar per Antonio Faccioli Antonio Faccioli ( 2019-08-18 11:06:45 +0200 )modifica

Ho provato tutte le soluzioni che mi avete indicato. La colonna non vuole proprio apparire. Non appare però solo in alcune tabelle importate da excel anni fa. Anche se sono continuamente aggiornate con LibreOffice. Quindi non saprei proprio il problema, ma ringrazio tutti per le risposte :-)

Immagine gravatar per Rik122 Rik122 ( 2019-08-24 15:33:24 +0200 )modifica

Queste vecchie tabelle sono ancora nel formato xls? se sì hai provato a convertire in ods?

Immagine gravatar per Antonio Faccioli Antonio Faccioli ( 2019-08-24 15:38:00 +0200 )modifica
Login/Signup to Answer

Question Tools

1 follower

Stats

Chieste: 2019-08-10 17:57:51 +0200

Seen: 36 times

Last updated: Aug 18