Fai la tua domanda
0

Ricerca valori

chiesto il 2019-10-20 17:15:35 +0100

Immagine gravatar per Lino

Ciao a tutti, Ho una serie di valori (espressi come importi in Euro) dalla cella A1 alla cella Ax (dove x è il numero della riga che può variare). In B1 inserisco un certo valore. In una qualsiasi altra cella, ho bisogno di inserire una formula che mi faccia trovare, nell'elenco in colonna A, il valore espresso in B1 o quello più prossimo ad esso. Esiste un modo valido? Grazie!

modifica retag flag offensive close merge delete

1 Answer

0

risposto il 2019-10-20 22:48:44 +0100

Immagine gravatar per akurery

Se i valori della colonna A sono ordinati puoi usare =CERCA.VERT(B1;A:A;1;1), che ti restituirà il valore in B1 se presente, altrimenti il valore inferiore più prossimo.
Con valori non ordinati purtroppo fornisce un risultato solo se il valore cercato è presente nell'elenco di ricerca.

modifica flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Chieste: 2019-10-20 17:15:35 +0100

Seen: 18 times

Last updated: Oct 20