Fai la tua domanda
0

Java runtime ed estensioni non funzionanti

chiesto il 2019-12-29 18:02:36 +0100

Immagine gravatar per andrea.deroni

Quando cerco di attivare alcune estensioni ottengo il messaggiio: "Could not create Java implementation loader"

Lavoro su Mac Os 10.10 (Yosemite) ed ho installatop Java 8-231 di Oracle. Se perè cerco di selezionarlo nelle preferenze di Libreoffice non vedo nessuna versione disponibile. Ho cercato di aggiungerlo, seguendo alcunu percorsi trovati in rete ma senza cocnludere nulla.

Ho trovato qualche indicazione con uso di comandi da terminale che non ho capito né provato per non fare pasticci. Possibile che sia così complicato?

Qualcuna ha affrontato e risolto il problema?

modifica retag flag offensive close merge delete

2 Answers

0

risposto il 2019-12-30 22:16:39 +0100

Immagine gravatar per akurery

Non so se su Mac funzioni, ma potresti anche provare la versione Open di Java distribuita da Adopt: https://adoptopenjdk.net/

modifica flag offensive delete link more
0

risposto il 2019-12-30 21:00:40 +0100

Immagine gravatar per andrea.deroni

Ho trovato la risposta qui

https://ask.libreoffice.org/it/questi...

Adesso vorrei sapoere come chioedere al team di sviluppo di sistemare il bug

modifica flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Chieste: 2019-12-29 18:02:36 +0100

Seen: 20 times

Last updated: Dec 30 '19