Fai la tua domanda
0

visualizzazione formule

chiesto il 2020-05-06 13:31:06 +0200

Immagine gravatar per Claudio R.

updated 2020-05-07 10:55:26 +0200

buongiorno, nonostante l'impostazione **Strumenti - Opzioni - LibreOffice Calc - Vista non abbia selezionato il campo Formula, il foglio mostra le formule in alcune colonne. O meglio, in particolare accade se inserisco una colonna prima o dopo le alcune colonne per fare una somma; se inserisco la colonna in altre parti del foglio questo non accade, pur riferendosi come valore alle stesse colonne iniziali. Esiste un settaggio ulteriore per questo aspetto? Grazie C:\fakepath\fake_rev08_cla.ods

modifica retag flag offensive close merge delete

3 Answers

1

risposto il 2020-05-07 12:30:55 +0200

Immagine gravatar per R.C.

A mio avviso il problema nasce dal fatto che nella colonna E (come anche nella C e nella D) tutte le celle, eccetto quella della riga 1, sono formattate come testo.

Ti conviene inserire un'altra colonna (o usare la F attuale), assicurarti di formattarne le celle a numero e poi reinserire le formule. Altrimenti, dopo aver formattato a numero le celle dell'attuale colonna E, dovresti -almeno nella versione 6.0.6.2 che uso, entrare in ciascuna cella, posizionarti all'inizio e premere il tasto di cancellazione all'indietro per rendere efficace la modifica del formato.

Se la mia risposta ti ha aiutato, votala con ✔ (qui a sinistra)

modifica flag offensive delete link more

Commenti

grande, ha funzionato; il passaggio di portarsi sulla cella e premere il tasto di cancellazione deve essere fatto cella per cella, ma va benissimo perchè è stato individuato un modo per uscirne dovesse ripresentarsi.

Immagine gravatar per Claudio R. Claudio R. ( 2020-05-07 13:40:02 +0200 )modifica
0

risposto il 2020-05-07 10:55:00 +0200

Immagine gravatar per Claudio R.

grazie della risposta, ho provato il Visualizza - Mostra formula e funziona su tutto il foglio; la formula che rimane tale è inserita da me manualmente. E rimane tale e solo per quella colonna, in altre colonne inserite come detto il problema non c'è; non è la prima volta che accade e vorrei risolverlo. Allego il file dove si verifica problema.C:\fakepath\fake_rev08_cla.ods

modifica flag offensive delete link more
0

risposto il 2020-05-07 00:16:30 +0200

Immagine gravatar per akurery

Controlla anche che non sia attiva la voce nel menu Visualizza - Mostra formula, ma se fosse attiva dovrebbe visualizzare per tutto il foglio, non solo in alcune colonne.
Potrebbe anche essere che le formule che vedi siano inserite con un copia/incolla e che nell'incollarle le abbia trattate come testo. In questo caso prova ad andare in modifica della cella con F2 e verificare che non ci sia un ' prima dell'=

modifica flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Chieste: 2020-05-06 13:31:06 +0200

Seen: 45 times

Last updated: May 07