Fai la tua domanda
0

cannot install libreoffice 4.2.4 helpack & langpack ita on mint 16 64 bit

chiesto il 2014-05-25 20:03:32 +0200

Immagine gravatar per giampiero giugno

Linux Mint 16 Cinnamon 64 bit Libreoffce helppack & langpack Ita 4.2.4 System says error dependences. I think this error appened because i have installed l.o. 4.2.4 before uninstalling L.o. 4.1.3 native on linux mint 16.

modifica retag flag offensive close merge delete

Commenti

Have you used synaptic/any package manager or downloaded the installation from LO site?

Immagine gravatar per Marco Marco ( 2014-06-20 15:52:49 +0200 )modifica

1 Answer

0

risposto il 2014-07-09 12:52:11 +0200

Immagine gravatar per FraEle

My solution it's not the best but can work sometimes (only whem packages are not essential dependecies). You can try t force the package installation and this overwrite existing files that are related to 4.1.3

modifica flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Chieste: 2014-05-25 20:03:32 +0200

Seen: 160 times

Last updated: Jul 09 '14