Fai la tua domanda
0

JRE richiesto da base

chiesto il 2016-02-22 14:15:27 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

base mi chiede di installare JRE, l'ho fatto correttamente ma il programma non lo riconosce, come fare? ho installato la JRE 8!

modifica retag flag offensive close merge delete

Commenti

Stesso problema, ho installato JRE 101 su MacOs Sierra ma Base non va !!! :(

Immagine gravatar per Blondie Blondie ( 2016-10-14 19:38:04 +0100 )modifica

anch'io ho fatto l'installazione di Java versione 8 agg. 111 su MacOs 10.12.1 (Sierra) e anche dopo un restart il programma LibreOffice/Base richiede sempre Java

Immagine gravatar per Sopraelevata Sopraelevata ( 2016-11-13 17:51:48 +0100 )modifica

1 Answer

0

risposto il 2017-06-08 10:44:43 +0100

Immagine gravatar per EP

Avevo esattamente lo stesso problema.
La soluzione è:
- se LibreOffice è a 32bit anche JRE deve essere a 32bit
- se LibreOffice è a 64bit anche JRE deve essere a 64bit
Io avevo LibreOffice a 32bit e JRE a 64bit per questo non funzionava,
quando ho installato anche JRE a 32 bit tutto è andato a posto.

modifica flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Chieste: 2016-02-22 14:15:27 +0100

Seen: 1,002 times

Last updated: Jun 08 '17