Fai la tua domanda
0

cosa ho sbagliato?

chiesto il 2016-12-12 22:18:02 +0200

Immagine gravatar per Giammy

=SE(C2=1;=CASUALE.TRA(10;120);=SE(C2=2;=CASUALE.TRA(30;70);=SE(C2=3;=CASUALE.TRA(40;75))))

modifica retag flag offensive close merge delete

1 Answer

0

risposto il 2016-12-13 08:30:25 +0200

Immagine gravatar per akurery

L'uguale va messo solo all'inizio della formula, togli tutti i segni = che hai messo dopo i punti e virgola che separano le varie condizioni.

modifica flag offensive delete link more

Commenti

Quindi, tanto per chiarire:

=SE(C2=1;CASUALE.TRA(10;120);SE(C2=2;CASUALE.TRA(30;70);SE(C2=3;CASUALE.TRA(40;75))))

Inoltre se il valore di C2 è sicuramente 1,2 o 3, puoi semplificare rimuovendo un confronto:

=SE(C2=1;CASUALE.TRA(10;120);SE(C2=2;CASUALE.TRA(30;70);CASUALE.TRA(40;75)))

Immagine gravatar per Giacomo Z. Giacomo Z. ( 2016-12-23 13:43:53 +0200 )modifica
Login/Signup to Answer

Question Tools

1 follower

Stats

Chieste: 2016-12-12 22:18:02 +0200

Seen: 39 times

Last updated: Dec 13 '16