Fai la tua domanda

ARX's profile - attività

2020-03-22 20:50:51 +0200 received badge  Sostenitore (source)
2016-04-15 05:47:34 +0200 received badge  Domande famose (source)
2016-04-11 10:36:47 +0200 received badge  Domanda gettonata (source)
2016-04-11 02:46:02 +0200 ha commentato una domanda How to make drawings pasted from Autocad print not dimmed?

Unfortunately, Autodesk is like MS in their carelessness about compatibility. Believe it or not, they give you no way to export to SVG; only to DWF, which LO doesn't understand. But your comment led me in the right direction of trying an intermediary application to do the conversion, or somehow "fix" the drawing. LO Draw happened to be that application. Thanks for the guidance!

2016-04-11 02:42:25 +0200 received badge  Insegnante (source)
2016-04-11 02:42:25 +0200 received badge  Autodidatta (source)
2016-04-11 02:39:17 +0200 ha risposto a una domanda How to make drawings pasted from Autocad print not dimmed?

Solved. It turns out that when vector graphics from other applications are pasted into any LO program, there's a setting of the graphic called "Color Mode" that is automatically set to "Default". This makes a wireframe vector graphic (like an Autocad drawing) which is essentially a black and white graphic, to be treated as a color or grayscale graphic.

Once pasted, on the screen the drawing displays normally. You don't see any difference, but when you print it on a printer that has no color cartridges (like mine), the drawing appears dimmed. A line that should be solid black is printed as a pale, irregularly dotted, almost imperceptible, gray line.

If you paste the drawing on LO Writer, there is absolutely no way to change the color mode. You are stuck with the dimmed drawing. The solution I have found is to paste the drawing on LO Draw. Fortunately, the Properties sidebar (when you click the drawing) displays a section called "Graphics" in which there is a drop down option that allows to change the color mode from "Default" to "Black and White".

The modified graphic can then be copied and pasted in LO Writer. And It will print fine.

However, this solution looks like sort of a hack. I'd like to advise the LO developers to include in other applications of the LO suite, besides Draw, the option to change the color mode of embedded graphics. This is really needed to spare your users some frustration and lots of time digging around for a solution to this (I need to repeat here what I stated in the question: this does not occur in MS Word; hence my utter confusion).

In my case, I was lucky to find this workaround. Other people attempting to migrate from MS Office may go the easy way of just saying: "Oops, I can do my stuff in MS Office; I can't in LibreOffice". And they would miss all the awesomeness that LO has to offer. Should not happen!

2016-04-05 13:40:00 +0200 received badge  Domanda notevole (source)
2016-04-05 07:12:09 +0200 received badge  Domanda gettonata (source)
2016-04-04 23:38:12 +0200 ha commentato una risposta LO Math: How to control spacing between operators and terms in a polynomial?

Yes! That fixes the problem here as well. Setting Linux Libertine G Italic as default font for variables was enough. Could have not guessed that on my own. Thank you very much!

2016-04-04 23:35:23 +0200 received badge  Studioso (source)
2016-04-04 23:35:01 +0200 received badge  Revisore (source)
2016-04-03 17:06:43 +0200 ha posto una domanda How to make drawings pasted from Autocad print not dimmed?

On Windows 8, when I copy a small drawing from Autocad into LibreOffice Writer 5.0.2, the picture looks fine on the screen. However, when I print the document, although all surrounding text prints normally on paper, the drawing appears very dim. It's there, but you can barely see it.

This problem does not occur if I paste the exact same drawing on MS Word. Everything, text and drawing prints fine. Also, drawings pasted from LibreOffice Draw do not have this problem. So, it is neither a printer nor Autocad problem. Rather, it's the way LibreOffice Writer handles vector graphics pasted from other applications.

I have not been able to find any setting that controls printing of embedded drawings. Is there any way to remedy this?

2016-02-24 03:20:24 +0200 received badge  Entusiasta
2016-02-18 14:52:22 +0200 ha posto una domanda LO Math: How to control spacing between operators and terms in a polynomial?

If I enter a set of equations in MS Word using the Equations Editor, the space between operators and terms is even. However, when I input the same equations in LO Writer 5.0.4.2 using LO Math, the space is no longer even: a plus or minus sign is arbitrarily closer, to the left or to the right term. Both programs are running under Windows 8.

For example, in Word, x + y = 8 renders like that. In Writer, it renders like x+ y (+ is closer to x than to y). In Word y - x = 8 renders like that. In Writer, it renders like y -x = 8 (- is closer to x than to y).

I tried to shows screenshots showing the problem. But I get a popup telling that more than 3 points are required to upload files (how is that useful to the community? — only god knows). So this is all I can tell.

Changing the value of box "Spacing" in the Spacing dialog (Format / Spacing in LO Math) just increases or decreases all spaces between operators and terms. So, it does not help.

Is there any way to control this spacing problem in Writer / Math?