Microsoftのpowerpointを開くとバージョン違反のエラーで開けません。開く方法はありますか?

質問日 2020-04-27 03:30:32 +0200

hide のGravatar画像

updated 2020-04-29 04:56:27 +0200

nogajun のGravatar画像

開くとバージョン違反のエラーで開けません。開く方法はありますか?

edit retag flag offensive close merge delete

Comments

LibreOfficeでpptまたはpptxファイルが開けないということでしょうか?

使っているOS、LibreOfficeのバージョン、開こうとしているファイルの種類(ファイルを右クリックして、プロパティを開くと書いてある「ファイルの種類」を見る)を書いていただけないでしょうか。

よろしくお願いします

nogajun のGravatar画像nogajun ( 2020-04-27 04:19:30 +0200 )edit

「バージョン違反」の翻訳前の言葉を調べると「Version Incompatibility」という言葉だったので、これで検索をすると以下のバグ報告が見つかりました。

開こうとしているファイルは古いバージョンのPowerPointで作られたファイルでしょうか?

nogajun のGravatar画像nogajun ( 2020-04-27 04:37:18 +0200 )edit