質問する
0

Portable版Writerでの表の体裁について

質問日 2015-11-02 12:19:52 +0100

Thoroughbred のGravatar画像

updated 2016-01-31 14:57:02 +0100

Writerで表を作成する際、白紙であればデフォルトで1行の表が出来るかと思います。ところが、罫線の設定をしているとデフォルトで1マスが2行分の表が作成され、上揃えにしてもこの空白の1行が埋まりません。必ず下揃えになるため「増加を認める」のチェックを外して行の高さを調整しても内容が表示されず空白になってしまいます。何度か操作をするうちに一度だけ上揃えにできたのですが同様の操作を行っても再現性がありません。

また、罫線を引いた状態で表の背景色を赤や青などに設定しても罫線が必ず表示されてしまいます。これはどう操作しても、罫線を無視して表に背景色を付けることができませんでした。

上記二点につきまして、解決方法があれば教えていただけませんでしょうか。

2016年1月31日追記 バージョンを書いておりませんでしたが、バージョン5.0.0.2です。申し訳ありません。
また、当時作っていた表は全ての段が1行だったので気付かなかったのですが、症状は正確に表すと「マスの最初に空白行が挿入される」のようです。1マスに2行の内容を書くと、1行目が空白、次の2行が内容で、計3行のマスになります。下記の再現図のようになっているんですね(雑なAAですが)。

「   (空白行)    |
|   内容一行目  |
|   内容二行目  」

edit retag flag offensive close merge delete

Comments

ポータブル版のバージョンはいくつになりますか? 質問する場合にはバージョンを必ず書いてもらえると助かります。

Naruhiko のGravatar画像Naruhiko ( 2015-12-08 15:50:53 +0100 )edit

1 Answer

0

回答日 2015-12-09 04:52:05 +0100

meguro.jun のGravatar画像

書式→ページ→行数と文字数→行数と文字数指定無し を設定すると改善しませんでしょうか?

edit flag offensive delete link もっと

Comments

この方法だと問題は解決するのですが、グリッド線が表示されなくなってしまいます。グリッド線を表示しつつ、線も表示し、何らかの方法で表の背景にグリッド線を映させたくないのです。

Thoroughbred のGravatar画像Thoroughbred ( 2016-01-31 14:59:56 +0100 )edit
ログイン/サインアップして回答する

質問ツール

1 follower

Stats

Asked: 2015-11-02 12:19:52 +0100

Seen: 101 times

Last updated: Jan 31 '16