質問する

us2137's profile - activity

2018-06-14 20:21:46 +0200 ベストアンサーマーク Trouble setting custom border of image

Hi everyone,

I'm having a problem setting custom border of an image in Writer document. No matter what style I choose, I always get default black border. Does anyone have a clue why is it so? I set the border right-clicking on an image, going to borders tab, setting there and clicking 'OK'.

Version of LibreOffice is 6.0.3.2 (x64), but this was updated from a previous version (6.0.something) due to this problem, but didn't help. OS is Windows 10 Home x64. Binary comes from official LibreOffice image, and Java is up to date, if that matters. I'd appreciate any hints.

Edit: Here is a screenshot of the window. I'm sorry it's in high-contrast and non-English, but it should be clear. (right click and "show image" to zoom it in)

image description

Edit 2: So after switching to default Windows theme (non high-contrast) it worked fine! So this really seems like Windows high-contrast issue. Another one I've found is that if you (in high-contrast) set border width to eg. 0.5p, save file and open it again - the border gets wider to 1.5p, and if you do it once again - to 2.5p. Please find screens below (both screens of the very same file, only after switching theme): image description image description

2018-06-14 20:21:46 +0200 バッジを受け取った  学者 (source)
2018-06-14 20:21:44 +0200 コメント付き回答 Trouble setting custom border of image

Thank you for your support and time. I'll be checking out the bug status.

2018-06-14 20:21:08 +0200 バッジを受け取った  サポーター (source)
2018-06-14 12:27:25 +0200 バッジを受け取った  卓越した質問 (source)
2018-06-13 20:35:35 +0200 コメント付き質問 Trouble setting custom border of image

Hi @Regina, apologies for such a late reply - in fact it's my aunt's PC and we had troubles in communication. I've manag

2018-06-13 20:34:03 +0200 編集された質問 Trouble setting custom border of image

Trouble setting custom border of image Hi everyone, I'm having a problem setting custom border of an image in Writer do

2018-06-13 20:34:03 +0200 バッジを受け取った  編集者 (source)
2018-06-11 00:21:59 +0200 バッジを受け取った  人気の質問 (source)
2018-05-31 22:17:49 +0200 コメント付き質問 Trouble setting custom border of image

Yes, they are set. I attached a screenshot in the question post. I guess if I there was no borders part set there would

2018-05-31 22:16:11 +0200 編集された質問 Trouble setting custom border of image

Trouble setting custom border of image Hi everyone, I'm having a problem setting custom border of an image in Writer do

2018-05-30 09:37:12 +0200 コメント付き質問 Trouble setting custom border of image

The first part is correct. Then I see, that the preview does not update and stays the same. And so the image border afte

2018-05-30 00:49:26 +0200 バッジを受け取った  生徒 (source)
2018-05-30 00:37:07 +0200 質問をする Trouble setting custom border of image

Trouble setting custom border of image Hi everyone, I'm having a problem setting custom border of an image in Writer do