質問する

bphil__'s profile - activity

2019-05-22 15:59:21 +0200 バッジを受け取った  ネクロマンサー (source)
2019-05-22 15:59:21 +0200 バッジを受け取った  教師 (source)
2018-11-21 20:40:28 +0200 バッジを受け取った  有名な質問 (source)
2018-09-24 14:55:53 +0200 バッジを受け取った  卓越した質問 (source)
2018-09-24 09:30:27 +0200 質問に回答する Impress presentations: Video autoplay and animation preview

For your first question there is a solution with a little workaround. Add you media to the slide Add an animation for

2018-09-24 09:04:35 +0200 編集された質問 Is it possible to enter the presenter console in Impress without external monitor?

Is it possible to enter "presentation mode" in Impress without external monitor? Dear forum, I wonder whether it is at

2018-09-24 09:04:35 +0200 バッジを受け取った  編集者 (source)
2018-09-24 09:04:15 +0200 編集された質問 Is it possible to enter the presenter console in Impress without external monitor?

Is it possible to enter "presentation mode" in Impress without external monitor? Dear forum, I wonder whether it is at

2018-09-24 09:02:40 +0200 ベストアンサーマーク Is it possible to enter the presenter console in Impress without external monitor?

Dear forum,

I wonder whether it is at all possible to show the "presenter console" in Impress without an external monitor?

This seems to be a very useful feature for rehearsing presentations, so I'd expected to somehow get into presenter mode without connecting an external monitor to my notebook, but so far no dice.

Version is 6.1.0.3, running on Linux.

Thanks, and best wishes.

Edit: changed "presentation mode" to "presenter console".

2018-09-24 08:59:30 +0200 バッジを受け取った  人気の質問 (source)
2018-09-23 17:43:35 +0200 質問をする Is it possible to enter the presenter console in Impress without external monitor?

Is it possible to enter "presentation mode" in Impress without external monitor? Dear forum, I wonder whether it is at

2018-08-31 20:17:21 +0200 バッジを受け取った  有名な質問 (source)
2018-06-22 11:22:50 +0200 質問をする Find 'including styles' is erratic

Find 'including styles' is erratic I am trying to use the find 'including styles' option. Sometimes, this option shows e

2018-06-16 10:51:23 +0200 バッジを受け取った  卓越した質問 (source)
2018-06-15 14:29:43 +0200 バッジを受け取った  サポーター (source)
2018-06-15 14:19:38 +0200 バッジを受け取った  人気の質問 (source)
2018-06-15 13:47:50 +0200 コメント付き回答 clearing some formatting without clearing other formatting

Excellent answer. The only thing that did not work the way you described it was the Step "Font posture, enter Italic beh

2018-06-15 13:47:17 +0200 ベストアンサーマーク clearing some formatting without clearing other formatting

I am trying to clear formatting on word converted documents. There are two cases I am having trouble with

  1. I am trying to remove explicit paragraph formatting from all footnotes so as to revert them to the style defined formatting. If I use find and replace with paragraph styles option (or "alternative find and replace dialog") to select all footnotes and then click on "Set Paragraph Style" in the toolbar and select "Clear formatting", all character formatting (like italics) is removed as well. (Also, if I try to just select a new paragraph formatting through the Format->Paragraph menu, italics are also removed).

  2. I was also trying to change certain character formatting without touching other character formatting. In this instance, I wanted to format all footnotes to Nimbus Roman 10pt, but selecting all footnotes as described under (1.) and changing the font type and size also removed all italics.

I've read various related questions, but could not glean a solution to my problems from them.

I am running LO 5.4.7.2 on Arch. Thanks.

2018-06-15 13:47:17 +0200 バッジを受け取った  学者 (source)
2018-06-15 13:47:13 +0200 コメント付き回答 clearing some formatting without clearing other formatting

Excellent answer. The only thing that did not work the way you described it was the Step "Font posture, enter Italic beh

2018-06-15 11:45:04 +0200 コメント付き回答 clearing some formatting without clearing other formatting

Thanks for your answer. I do not want all my footnote text to be in italics. There are words that are in italics and I n

2018-06-15 11:44:16 +0200 コメント付き回答 clearing some formatting without clearing other formatting

Thanks for your answer. I do not want all my footnote text to be in italic. There are words that are in italic and I nee

2018-06-15 11:43:02 +0200 コメント付き回答 clearing some formatting without clearing other formatting

Thanks for your answer. I do not want all my footnote text to be in italic. There are words that are in italic and I nee

2018-06-15 10:54:05 +0200 バッジを受け取った  生徒 (source)
2018-06-15 10:39:39 +0200 質問をする clearing some formatting without clearing other formatting

clearing some formatting without clearing other formatting I am trying to clear formatting on word converted documents.