질문하기

TanteWohlfahrtsstaat's profile - activity

2016-02-15 21:36:07 +0200 받은 배지  정리의 달인
2015-10-22 17:08:16 +0200 받은 배지  인기있는 질문 (source)
2015-10-22 17:08:16 +0200 받은 배지  유명한 질문 (source)
2015-10-22 17:08:16 +0200 받은 배지  주목할 만한 질문 (source)
2014-11-16 09:03:13 +0200 받은 배지  주목할 만한 질문 (source)
2014-10-08 12:10:54 +0200 질문하였습니다 Writer füllt Objekte nach Öffnen falsch aus

Hallo liebe Leute,

seit einigen Tagen plagt mich ein schwerwiegendes Problem mit meinem Writer-Dokument. Nach dem Öffnen der odt wird der größte Teil der Objekte im Dokument, insbesondere Formeln und Diagramme - nicht aber verlinkte Objekte wie Fotos - fehlerhaft ersetzt. Im Rahmen ist dann bspw. anstatt des Diagramms eine Formel aus andere Stelle des Dokumentes abgebildet und auf die Rahmengröße gezogen, d.h. verzerrt oder im Formelobjekt werden Diagramme und andere Formeln abgebildet.

Teilweise werden sie beim Öffnen des Bearbeitungsfeldes wieder richtig dargestellt, jedoch nicht immer. Der Fehler tritt ebenfalls auf, wenn ich aus einer früheren (fehlerfreien) Sicherheitskopie erneut die Objekte einfüge. Es handelt sich um ein großes Dokument mit über 100 Seiten und zahlreichen Objekten. Ich bin für jedem hilfreichen Hinweis sehr dankbar!

LO 4.2.6.3 unter W8

2014-10-08 11:55:10 +0200 받은 배지  학자 (source)
2014-10-08 11:19:54 +0200 받은 배지  인기있는 질문 (source)
2014-10-02 13:34:06 +0200 질문하였습니다 x-y-Diagramm in Writer erstellen nicht möglich

Hallo liebe Leute,

anders als in Calc scheint es in Writer nicht möglich zu seien ein "echtes" x-y-Diagramm zu erstellen. Zwar steht nach dem Einfügen eines neuen Diagramms, als Diagrammtyp auch "XY Streudiagramm" zur Auswahl, dieses bietet aber nicht die Möglichkeit x-Werte einzutragen. Es entspricht also eigentlichtlich nur dem Liniendiagramm mit seinen Kategorien und y-Werten. Geht man den Umweg, ein x-y-Diagramm in Calc zu erstellen und es dann in das Writer-Dokument zu importieren, kommt es immer wieder zum Verlust von Bezeichnungen im Diagramm, etwas nach erneutem Öffnen der Datei. Kann jemand Abhilfe schaffen oder handelt es sich schlichtweg um einen Bug? Vielen Dank und Beste Grüße

LO-Version 4.2.6.3 unter W8