질문하기

rolo60's profile - activity

2018-09-02 20:50:05 +0200 받은 배지  유명한 질문 (source)
2018-08-09 12:59:57 +0200 받은 배지  정리의 달인
2017-02-17 12:35:14 +0200 받은 배지  주목할 만한 질문 (source)
2017-02-16 14:06:48 +0200 질문에 답변하였습니다 Hyperlinks aus Excel Datei in Calc ohne Funktion

Hallo Sabine Bin jetzt zu Debian Stretch und LO 5.2.5.1., was aber mit dem Problem der Hyperlinks nichts zu tun hat, soweit ich feststellen konnte. Damit ich zuhause mit den Daten arbeiten kann, bleibt mir wohl nichts anderes übrig, als MS-Office unter Linux zu installieren oder wenn das auch nicht funktioniert, ein Win7 in der Vbox.

Allerdings finde ich das merkwürdig mit den Hyperlinks, weil es wahrscheinlich Millionen Excel Dokumente gibt, die auch mit LO oder AOO geöffnet werden. Meinst du wirklich LO ist so doof, das es niemals funktionieren wird?

Und noch merkwürdiger ist, das es auf einem anderen Linux/Debian PC schon mal funktioniert hat, nur komm ich nicht dahinter, was da anders war.

2017-02-16 13:56:36 +0200 받은 배지  인기있는 질문 (source)
2017-02-09 16:48:03 +0200 질문하였습니다 Hyperlinks aus Excel Datei in Calc ohne Funktion

Version LO 5.3.0.3 unter wheezy/kde 4.14

Excel Datei wird unter MS-Office 2010 auf Win7 PC in .xlsx Format erstellt. Dateien zu den Hyperlinks befinden sich in einem Ordner und Unterordner. Der Hauptordner befindet sich auf einem Server. Auf dem Win PC funktionieren alle Hyperlinks. Über Megasync habe ich alle Ordner und Dateien in indentischer Bezeichnung und Struktur auf meinem Heim-PC mit Debian wheezy-kde und Libreoffice. Problem: Kein Hyperlink lässt sich öffnen. Meldung ist bei allen Links identisch: Der Befehl lässt sich nicht ausführen. Die Datei oder der Ordner file:///xxxx.pdf existiert nicht. Das , obwohl die besagte Datei definitiv im Pfad vorhanden ist und sich auch einwandfrei öffnen lässt.

Lege ich mit LO einen neuen Hyperlink an, so funktioniert der auch.

Wo liegt jetzt der Fehler? Der Linux PC ist auch mein Homeoffice PC, aber so kann ich natürlich nicht damit arbeiten.