Stel uw vraag
0

probleem met installeren extensie LanguageTool

gevraagd 2017-08-03 09:01:27 +0200

tribart gravatar image

updated 2017-08-03 09:33:11 +0200

cornouws gravatar image

Ik probeer de Language Tool extensie te installeren in Libre Office 5.4.0.3, maar krijg bij het installeren van extensies steeds dezelfde melding:

an error occurred during file opening

Wat loopt er fout en hoe kan ik de Nederlandse spelling- en grammaticacontrole aan de praat krijgen?

bewerken retag markeer ongewenst sluiten samenvoegen verwijderen

2 Antwoorden

1

beantwoord 2017-08-03 09:36:04 +0200

tribart gravatar image

dag Cor

extensie is nieuw gedownload en vorige versie is volledig verwijderd.

ik heb intussen 5.4 terug vervangen door 5.3 en alles werkt weer prima.

bedankt voor je reactie!

B

bewerken markeer ongewenst verwijderen link meer

Commentaren

Mooi, maar dan weten we nog niet wat er aan de hand was in combinatie met 5.4.. ;)

cornouws gravatar imagecornouws ( 2017-08-06 11:55:06 +0200 )bewerken
1

beantwoord 2017-08-03 09:32:48 +0200

cornouws gravatar image

Dag tribart,

LanguageTool is ook getest voor 5.4 zie ik ( https://extensions.libreoffice.org/ex... ) Is de extensie misschien niet goed gedownload?

Heb je een een vorige LibreOffice installatie geupgrade, en daarmee misschien een oud gebruikersprofiel? Je zou dat kunnen vervangen (of tijdelijk hernoemen) om te testen. https://wiki.documentfoundation.org/U...

Welk besturingssysteem?

vr.groet - Cor

bewerken markeer ongewenst verwijderen link meer
Login/Registreer om te beantwoorden

Hulpmiddelen Vragen

1 volger

Statistieken

Gevraagd: 2017-08-03 09:01:27 +0200

Bekeken: 41 keer

Laatst bijgewertkt: Aug 03 '17