Stel uw vraag
0

Libre Base vraagt om JRE.

gevraagd 2017-10-25 23:34:05 +0200

René gravatar image

Libre Base vraagt om JRE. Ik heb de nieuwste versie van Java geïnstalleerd, maar de melding blijft komen.

bewerken retag markeer ongewenst sluiten samenvoegen verwijderen

3 Antwoorden

1

beantwoord 2017-12-07 13:13:23 +0200

Jelle_ gravatar image

Bij mij werkte het nadat ik in "Extra", "Opties", "Geavanceerd", het klassepad heb toegevoegd. 1 naar het bestand "hsqldb.jar" en een naar het bestand "mysql-connector-java-5.1.44-bin.jar". Ik ben zelf erg nieuw op dit gebied, maar proberen kan geen kwaad, toch? Zo het ik het ook gedaan.

bewerken markeer ongewenst verwijderen link meer
0

beantwoord 2017-12-07 16:25:55 +0200

floris v gravatar image

Denk eraan dat Java en Libre dezelfde bitversie moeten zijn - allebei 32 bits of allebei 64 bits. Anders gaat het niet werken.

bewerken markeer ongewenst verwijderen link meer
0

beantwoord 2017-10-26 09:26:15 +0200

cornouws gravatar image

Ook geselecteerd in "Extra > Opties > Geavanceerd"?

bewerken markeer ongewenst verwijderen link meer

Commentaren

Als ik de JRE aanklik, krijg ik de melding dat het een ongeldige map betreft en er opnieuw geprobeerd moet worden met een andere map.

René gravatar imageRené ( 2017-10-30 21:44:44 +0200 )bewerken

Dat lijkt te wijzen op het probleem, zoals in het antwoord van Floris V bedoeld?

cornouws gravatar imagecornouws ( 2017-12-07 16:47:21 +0200 )bewerken
Login/Registreer om te beantwoorden

Hulpmiddelen Vragen

1 volger

Statistieken

Gevraagd: 2017-10-25 23:34:05 +0200

Bekeken: 146 keer

Laatst bijgewertkt: Dec 07 '17