Stel uw vraag
0

LO START ineens NIET, meldt wel: "geselecteerde JRE is defect" !!

gevraagd 2018-07-03 19:42:18 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Tja ik krijg ook nog een vriendelijk advies: "Kies of installeer een andere versie van JRE via Extra - Opties - LibreOffice - Geavanceerd." Maar dat lukt dus niet, omdat LO gewoon niet opstart...

Weet iemand hoe ik hier om heen kan werken ??

Veel dank, alvast

Piet

bewerken retag markeer ongewenst sluiten samenvoegen verwijderen

Commentaren

Het helpt echt als je erbij zet dat het eerder wel startte of dat dit de eerste keer dat je met LO werkt.

floris v gravatar imagefloris v ( 2018-07-03 23:16:46 +0200 )bewerken

2 Antwoorden

0

beantwoord 2018-07-03 23:14:30 +0200

floris v gravatar image

LO hoort gewoon te starten, ook zonder JRE. Alleen kun je dan bv Base niet gebruiken. Als je niks aan Java hebt veranderd sinds de laatste keer dat LO nog wel werkte, zal het gebruikersprofiel wel beschadigd zijn. Oplossing : reset het. Zie https://forum.openoffice.org/nl/forum... voor hulp daarbij. Tip: je kunt Java buiten LO om installeren.

bewerken markeer ongewenst verwijderen link meer
0

beantwoord 2018-07-04 14:57:06 +0200

cornouws gravatar image

Zie de Nederlandstalige wiki voor LibreOffice om je gebruikersprofiel opnieuw in te stellen.

bewerken markeer ongewenst verwijderen link meer
Login/Registreer om te beantwoorden

Hulpmiddelen Vragen

1 volger

Statistieken

Gevraagd: 2018-07-03 19:42:18 +0200

Bekeken: 26 keer

Laatst bijgewertkt: Jul 04 '18