Stel uw vraag
0

Van excel naar Calc formule

gevraagd 2019-07-10 11:58:12 +0200

Rob Dekker gravatar image

Ik ben MS office aan het overzetten naar Libre. In Writer ondervind ik weinig problemen. Wel in Calc. Als bijlage een voorbeeld. Ik krijg de best of 5 uitslagen maar niet goed. Er zijn meer dan 5 uitslagen van een wedstrijd en maar slechts de beste 5 gelden. Ik krijg steeds foutmelding #NAAM? Wie kan mij verder helpen?C:\fakepath\Bestof5 juli 2019.ods

bewerken retag markeer ongewenst sluiten samenvoegen verwijderen

3 Antwoorden

0

beantwoord 2019-07-14 08:30:05 +0200

Rob Dekker gravatar image

De Functie GROOT had ik ook gevonden. Als ik die toepas krijg in de melding: Fout:511 Variabele ontbreekt. Toen bleef het stil, want ik heb geen idee om welke variabele het hier om gaat. C:\fakepath\Bestof5 juli 2019.ods

bewerken markeer ongewenst verwijderen link meer
0

beantwoord 2019-07-13 22:53:38 +0200

cornouws gravatar image

In 6.2.x heet de functie GROOT.

Eerder was het wel grootste..

In het Engels heet de functie LARGE

bewerken markeer ongewenst verwijderen link meer
0

beantwoord 2019-07-11 08:39:44 +0200

Kees538 gravatar image

Beste Rob

De fout zit in het gedeelte 'grootste'. Die kent Calc niet. Ik weet niet wat je precies wilt hebben, maar ik krijg resultaat als ik je formule wijzig in =ALS(AANTAL(B2:I2)>=5;SOM(MAX(B2:I2);0))

Succes, Kees

bewerken markeer ongewenst verwijderen link meer

Commentaren

Ik krijg een hele andere uitslag. Bijvoorbeeld: Draaier heeft bij de beste 5 uitslagen een totaal van de beste 5 in Exel 6.64 en in Calc 2.01. Dat laatste is alleen de hoogste score en niet de 5 beste scores bij elkaar opgeteld. Wellicht niet duidelijk geweest, maar ik hoop dat ik u zo meer van dienst ben geweest. Hopend op een spoedig antwoord.

Rob Dekker gravatar imageRob Dekker ( 2019-07-11 11:37:17 +0200 )bewerken

Sorry, maar ik heb ook geen idee hoe je de een totaal van de 5 grootste krijgt. Misschien iemand anders?

Kees538 gravatar imageKees538 ( 2019-07-11 15:04:01 +0200 )bewerken
Login/Registreer om te beantwoorden

Hulpmiddelen Vragen

1 volger

Statistieken

Gevraagd: 2019-07-10 11:58:12 +0200

Bekeken: 36 keer

Laatst bijgewertkt: gisteren