Stel uw vraag
0

Gekoppeld audio- of videofragment is niet meer gekoppeld na afsluiten en opnieuw openen

gevraagd 2019-09-11 09:10:33 +0200

BrunoDeno gravatar image

Ik gebruik LibreOffice Impress voor het maken van een quiz. Ik voeg in enkele slides een audio- of videofragment toe (is dit gekoppeld of ingevoegd dit weet ik niet). Na afsluiten voorstelling (save changes: yes) en opnieuw openen zijn alle geluid- en videofragmenten verdwenen en dien ik deze opnieuw in te voegen. Uiterst vervelend!

bewerken retag markeer ongewenst sluiten samenvoegen verwijderen

1 Antwoord

0

beantwoord 2019-09-17 09:46:37 +0200

cornouws gravatar image

Dat is niet prettig inderdaad. En volgens mij zou het ook niet moeten uitmaken of het gekoppeld of ingevoegd is.

Kun je vertellen wel besturingssysteem en welke versie van LibreOffice?

En sla je op als .odp of als ppt(x) ?

bewerken markeer ongewenst verwijderen link meer

Commentaren

Beste, alvast bedankt voor uw antwoord.

Ik kan u melden dat ik werk met Windows 10 als besturingssysteem en dat het LibreOffice versie 6.0 bedraagt. Het opgeslagen bestandstype is .pptx

BrunoDeno gravatar imageBrunoDeno ( 2019-09-17 10:04:42 +0200 )bewerken

Dit lijkt op deze bugmelding https://bugs.documentfoundation.org/s...

En die moet zijn opgelost in versie 6.0. Is dat ook de versie die jij hebt?

In ieder geval is het probleem dus ook gerelateerd aan het opslaan als PPTX. Bij opslaan als .odp treed het niet op.

cornouws gravatar imagecornouws ( 2019-09-22 09:58:26 +0200 )bewerken
Login/Registreer om te beantwoorden

Hulpmiddelen Vragen

1 volger

Statistieken

Gevraagd: 2019-09-11 09:10:33 +0200

Bekeken: 16 keer

Laatst bijgewertkt: Sep 17