Stel uw vraag
0

automatische nummering calc

gevraagd 2020-02-09 15:44:38 +0100

mol gravatar image

Wil in de eerste kolom van werkblad automatisch nummeren. Hoe lukt dit?

bewerken retag markeer ongewenst sluiten samenvoegen verwijderen

1 Antwoord

0

beantwoord 2020-02-10 08:56:30 +0100

Kees538 gravatar image

updated 2020-02-10 09:10:57 +0100

Ik weet niet of er andere mogelijkheden zijn, maar ik heb de volgende oplossing voor je. Zet in A1 de formule =ALS(B1>0;RIJ(A1);" ") en kopieer die omlaag. In rij 2 staat dan =ALS(B2>0;RIJ(A2);" ") enzovoort. Als B1 leeg is staat er niets en als je kolom B (en verder) vult, wordt die rij genummerd.

bewerken markeer ongewenst verwijderen link meer

Commentaren

Dag Kees, dankjewel voor je reactie. Heb je tip 'ns getest en dat werkt inderdaad. De nummer 1 moet je dan later handmatig veranderen? Voor een ongeoefende gebruiker van libreoffice als ik ben, lijkt 't onmogelijk zo'n oplossing te vinden. Heb wel wat gezocht op hulp-sites van Libreoffice, maar daar kwam ik niet veel verder mee. Misschien toch 'ns een boek kopen over Libreoffice om op dit soort relatief simpele vragen antwoorden te vinden? Dank nog 'ns. Met groet vanuit Zweden, Douwe

mol gravatar imagemol ( 2020-02-10 09:39:53 +0100 )bewerken

Dag Douwe

Nee hoor. De nummer 1 hoef je niet aan te passen. Als je de formule omlaag kopieert wordt het nummer automatisch aangepast. Formules van Calc blijven toch lastig. Je kunt er een boek over kopen, maar daar leer je het maar deels mee. Het is vaak experimenteren en ervaring op doen, om er achter te komen hoe e.e.a. werkt. Je kunt ook googelen naar oplossing in Excel. Dat werkt dan in Calc nagenoeg hetzelfde.

Kees538 gravatar imageKees538 ( 2020-02-11 07:35:55 +0100 )bewerken
Login/Registreer om te beantwoorden

Hulpmiddelen Vragen

1 volger

Statistieken

Gevraagd: 2020-02-09 15:44:38 +0100

Bekeken: 15 keer

Laatst bijgewertkt: Feb 10