Stel uw vraag

jul's profiel - activiteit

2015-11-04 18:36:43 +0200 reageerde op een antwoord libreoffice 5.0.x caption not appear/display

Sorry for the delay... @alex. I won't repeat this experience indeed. Actually, I had installed the generic lo ppa for updating convenience in a first place. But it clearly appears that the "still libreoffice" ppa is better suited to professional use ! I also noted the "bug report" page after my first comment... and the bug seems to be solved for version 5.0.3 ( https://bugs.documentfoundation.org/s... ). Thanks anyway and sorry again for using this forum in an inappropriate way !

2015-09-30 15:13:41 +0200 beantwoorde een vraag libreoffice 5.0.x caption not appear/display

I have the same problem on each of the 5 (personnal and professional) computers I've updated to LibreOffice 5.0.x. My and colleagues professional computers run Ubuntu 14.04 LTS, while my personal has Xubuntu 15.04. No difference, same problem as described. I've tried several options (changing image options such as stick to top, text adaptation, frame options ect...). It works temporarily, but when opening again the file or exporting to pdf, captions disappear again...

Solved when re-opening the file with a libreoffice 4.x.x version. But it's not really satisfying !

It also seams to be somehow solved in the 5.0.x version when adding a line break before the caption inside the frame... not fully satisfying neither and still to be confirmed.

Quick help greatly welcomed as several professional computers are involved, using LO for reports and so on !

2015-09-22 16:08:14 +0200 badge ontvangen  enthousiast