Stel uw vraag

Júnio Vieira's profiel - activiteit

2021-01-25 03:42:25 +0100 badge ontvangen  Beroemde vraag (bron)
2021-01-21 14:49:05 +0100 badge ontvangen  Beroemde vraag (bron)
2021-01-18 14:28:41 +0100 badge ontvangen  Beroemde vraag (bron)
2021-01-12 17:04:59 +0100 badge ontvangen  Opvallende Vraag (bron)
2020-11-16 14:47:54 +0100 badge ontvangen  Opvallende Vraag (bron)
2020-10-19 14:26:55 +0100 bewerkte een vraag Macro excluir todos os arquivos dentro de uma pasta.

Macro excluir todos os arquivos dentro de uma pasta. Boa tarde, pessoal preciso de uma macro que exclua todos os arquivo

2020-10-19 14:25:58 +0100 bewerkte een vraag Macro excluir todos os arquivos dentro de uma pasta.

Macro excluir todos os arquivos dentro de uma pasta. Boa tarde, pessoal preciso de uma macro que exclua todos os arquivo

2020-10-19 14:23:15 +0100 bewerkte een vraag Macro excluir todos os arquivos dentro de uma pasta.

Macro excluir todos os arquivos dentro de uma pasta. Boa tarde, pessoal preciso de uma macro que exclua todos os arquivo

2020-10-19 14:22:55 +0100 bewerkte een vraag Macro excluir todos os arquivos dentro de uma pasta.

Macro excluir todos os arquivos dentro de uma pasta. Boa tarde, pessoal preciso de uma macro que exclua todos os arquivo

2020-10-19 14:22:42 +0100 bewerkte een vraag Macro excluir todos os arquivos dentro de uma pasta.

Macro excluir todos os arquivos dentro de uma pasta Boa tarde, pessoal preciso de uma macro que exclua todos os arquivos

2020-10-19 14:21:28 +0100 reageerde op een antwoord Macro excluir todos os arquivos dentro de uma pasta.

Agradeço a todos que tentaram me ajudar, a resposta que deu certo pra mim foi a do @Ronaldo Elias, obrigado Ronaldo func

2020-10-19 14:19:30 +0100 koos een beste antwoord Macro excluir todos os arquivos dentro de uma pasta.

Boa tarde, pessoal preciso de uma macro que exclua todos os arquivos dentro de uma pasta específica, sei que com o comando Kill é possível excluir um arquivo específico colocando o endereço completo do arquivo, porém quero excluir muitos arquivos de uma vez, tentei o Descrição da imagem, mas não funcionou.

2020-10-18 15:20:54 +0100 badge ontvangen  Populaire Vraag (bron)
2020-10-08 18:43:02 +0100 stelde een vraag Macro excluir todos os arquivos dentro de uma pasta.

Macro excluir todos os arquivos dentro de uma pasta Boa tarde, pessoal preciso de uma macro que exclua todos os arquivos

2020-08-31 22:12:52 +0100 badge ontvangen  Beroemde vraag (bron)
2020-08-24 19:47:10 +0100 badge ontvangen  Populaire Vraag (bron)
2020-08-15 15:20:07 +0100 stelde een vraag Macro para fechar documento calc sem erro

Macro para fechar documento calc sem erro Pessoal para fechar a planilha via macro sempre utilizei o comando: ThisCompon

2020-08-15 15:01:53 +0100 reageerde op een antwoord Comparar idade sem usar macro

@LeandroMattos, agora entendi, é possível sim com fórmula matricial conforme segue: ""{=SOMA(SE(A2:A20<b2:b20;1;0))}"

2020-08-15 15:00:30 +0100 reageerde op een antwoord Comparar idade sem usar macro

@LeandroMattos, agora entendi, é possível sim com fórmula matricial , lembrando que fórmulas matriciais deve-se pression

2020-08-15 14:59:49 +0100 reageerde op een antwoord Comparar idade sem usar macro

@LeandroMattos, agora entendi, é possível sim com fórmula matricial conforme segue "SOMA(SE(A2:A20<b2:b20;1;0))"<

2020-08-15 14:59:23 +0100 reageerde op een antwoord Comparar idade sem usar macro

@LeandroMattos, agora entendi, é possível sim com fórmula matricial conforme segue SOMA(SE(A2:A20<b2:b20;1;0))< p=

2020-08-15 14:59:10 +0100 reageerde op een antwoord Comparar idade sem usar macro

@LeandroMattos, agora entendi, é possível sim com fórmula matricial conforme segue: SOMA(SE(A2:A20<b2:b20;1;0))< p

2020-08-15 14:58:54 +0100 reageerde op een antwoord Comparar idade sem usar macro

@LeandroMattos, agora entendi, é possível sim com fórmula matricial conforme segue: =SOMA(SE(A2:A20<b2:b20;1;0))<

2020-08-15 14:58:43 +0100 reageerde op een antwoord Comparar idade sem usar macro

@LeandroMattos, agora entendi, é possível sim com fórmula matricial conforme segue: =SOMA(SE(A2:A20<b2:b20;1;0)), lem

2020-08-15 14:58:13 +0100 reageerde op een antwoord Comparar idade sem usar macro

@LeandroMattos, agora entendi, é possível sim com fórmula matricial conforme segue: =SOMA(SE(A2:A20<b2:b20;1;0)), lem

2020-08-15 14:57:32 +0100 reageerde op een antwoord Comparar idade sem usar macro

@LeandroMattos, agora entendi, é possível sim com fórmula matricial conforme segue: "=SOMA(SE(A2:A20<b2:b20;1;0))", l

2020-08-15 13:48:40 +0100 beantwoorde een vraag Não permitir mover dialog

Olá @jhon ferreira, segue arquivo para ver se atende sua necessidade. C:\fakepath\Abrir dialog centralizado e maximizado

2020-08-15 12:38:07 +0100 beantwoorde een vraag Comparar idade sem usar macro

Bom dia @LeandroMattos, segue um arquivo exemplo para ver se é isso que vc precisa. C:\fakepath\Comparar idade.ods

2020-08-13 15:28:59 +0100 badge ontvangen  Beroemde vraag (bron)
2020-08-13 13:24:06 +0100 beantwoorde een vraag Macro basic para calc intervalo de células

Olá @Ronaldo Elias, segue um arquivo exemplo para ver se é isso que vc precisa. C:\fakepath\AnalisarMatriz.ods

2020-08-01 21:39:18 +0100 badge ontvangen  Beroemde vraag (bron)
2020-08-01 21:37:07 +0100 badge ontvangen  Opvallende Vraag (bron)
2020-07-30 02:13:16 +0100 badge ontvangen  Opvallende Vraag (bron)
2020-07-27 20:30:16 +0100 badge ontvangen  Populaire Vraag (bron)
2020-07-20 16:37:09 +0100 stelde een vraag Value, Text, SelectedItem nos controles do formulário

Value, Text, SelectedItem nos controles do formulário Bom dia, o LibreOffice trata o valor de alguns controles diferente

2020-07-06 15:27:29 +0100 badge ontvangen  Beroemde vraag (bron)
2020-06-24 21:06:07 +0100 badge ontvangen  Goed Antwoord (bron)
2020-06-24 20:13:37 +0100 badge ontvangen  Beroemde vraag (bron)
2020-05-21 17:06:40 +0100 beantwoorde een vraag Como fazer uma macro para somar baseado em critérios

Olá @mdiego segue duas opções com macro, espero que lhe ajude. C:\fakepath\1588962048542751.ods

2020-05-21 14:42:56 +0100 reageerde op een antwoord CurrentController para controles da caixa de dialog

Poxa, fiquei tão feliz que nem prestei atenção, muito obrigado @rogerlegal, já estava com mais de um ano que aguardava e

2020-05-21 14:40:23 +0100 badge ontvangen  Beroemde vraag (bron)
2020-05-19 16:15:55 +0100 koos een beste antwoord CurrentController para controles da caixa de dialog

Preciso saber o nome do controle ativo. Por exemplo:

Tenho um controle com nome "TextField1" num formulário qualquer, gostaria que quando esse controle recebesse o foco a variável "nomecontrole" armazenasse o nome do controle "TextField1".

Sei que para saber o nome de um controle basta utilizar o comando: nome do formulário.Model.nomedocontrole.Name conforme exemplo: Dialog1.Model.TextField1.Name.

No excel usa-se o comando abaixo:

Screen.ActiveControl.Name

2020-05-19 16:15:55 +0100 reageerde op een antwoord CurrentController para controles da caixa de dialog

Fantástico, muito obrigado Gilberto, esse comando vai me abrir um leque de opções.