Stel uw vraag

PèreOrval's profiel - activiteit

2019-08-13 17:15:57 +0200 badge ontvangen  Populaire Vraag (bron)
2019-08-13 16:16:35 +0200 koos een beste antwoord Why does column AMJ show up after issuing "show columns"?
  1. Create an empty calc-sheet
  2. Press Ctrl-A (select all)
  3. Press Shift and left-mouse-click on column A in order to remove Column A from the selected cells
  4. Right-mouse-click on top -> "Hide columns" => Only column A is shown (as was our purpose)

Question: How can one easily make the other columns visible again? (Ctrl-Z, if you press it right away, of course, but that won't work after you have closed the file)

If you try to "show columns" only the column AMJ is shown...

Anyhow, is there a proper way to show multiple columns again? It looks that you have then to show them back one by one, and in case you have hidden all the columns unto the right side, you can only get them back AMJ -> AMI -> AMH -> ...

2019-08-12 19:07:22 +0200 reageerde op een antwoord Why does column AMJ show up after issuing "show columns"?

Thank you very much for your answer.

2019-08-12 17:01:47 +0200 stelde een vraag Why does column AMJ show up after issuing "show columns"?

Why does column AMJ show up after issuing "show columns"? Create an empty calc-sheet Press Ctrl-A (select all) Press Sh

2019-07-05 10:13:50 +0200 badge ontvangen  Opvallende Vraag (bron)
2019-07-05 10:13:50 +0200 badge ontvangen  Beroemde vraag (bron)
2019-05-31 15:18:24 +0200 badge ontvangen  Beroemde vraag (bron)
2019-03-29 17:37:48 +0200 badge ontvangen  Opvallende Vraag (bron)
2019-03-29 11:56:40 +0200 reageerde op een antwoord Can't install personas in LO6.2.2.2

It is not clear to me yet where one has to store the firefox-personas nor how to get them in a trivial manner.

2019-03-28 21:01:33 +0200 badge ontvangen  Populaire Vraag (bron)
2019-03-28 17:03:12 +0200 stelde een vraag Can't install personas in LO6.2.2.2

Can't install personas in LO6.2.2.2 I was able to use personas in LO6.0.7 on LinuxMint 19.1 Cinnamon. Due to a bug in LO

2019-03-05 19:35:35 +0200 reageerde op een vraag Foutcode bij installeren

Welke OS gebruik je?

2019-02-28 19:21:50 +0200 reageerde op een vraag Permissions problem?

If you were prompted to update, did you update via the standard update-menu? Enter libreoffice --version in the termina

2019-02-28 19:20:04 +0200 reageerde op een vraag ? goes front in ppt

What kind of style is being applied?

2019-02-28 19:16:33 +0200 reageerde op een vraag ? goes front in ppt

Do you mean if you remove the ? in LO and then add it on the back of the text, it is automatically put into the front?

2019-02-28 19:12:07 +0200 reageerde op een vraag how to fix .odt doc that opens as graphic

Which OS are you working with?

2019-02-28 19:09:46 +0200 reageerde op een vraag Permissions problem?

If you were prompted to update, did you update via the standard update-menu? Enter libreoffice --version in the termina

2019-02-28 11:12:53 +0200 reageerde op een vraag ? goes front in ppt

Try to figure out what type of character the question-mark is. Can you manually fix the position? Has the question-mark

2019-02-21 17:12:14 +0200 badge ontvangen  Opvallende Vraag (bron)
2019-02-21 15:38:28 +0200 koos een beste antwoord What does !!br0ken!! mean

LO6.0.7.3

How to produce

  1. Open Writer
  2. Type :pi: (auto-correction will change the sequence into π)
  3. Type Ctrl-z (undo auto-correction)
  4. Type enter -> auto-correction changes the sequence again into π
  5. Type Ctrl-z - Ctrl-z , sometimes the tokens are overwritten by !!br0ken!!

Note: It is not any problem for me. I'm just curious what it means. I'll guess it could be a problem in accessing the history-list.

image description

2019-02-21 14:12:42 +0200 badge ontvangen  Populaire Vraag (bron)
2019-02-21 11:56:09 +0200 beantwoorde een vraag command line to cause impress to loop and repeat after 0 minutes?

Make a shellscript #!/bin/bash while (true) do libreoffice --impress --show --norestore full_path_to_impressfile.odp d

2019-02-21 11:33:49 +0200 reageerde op een vraag Default template or fonts are not applied to new documents, created with right mouse click

Where is your template stored? Maybe Windows explorer can't find your saved template?

2019-02-21 10:46:45 +0200 bewerkte een vraag What does !!br0ken!! mean

What does !!br0ken!! mean LO6.0.7.3 How to produce Open Writer Type :pi: (auto-correction will change the sequen

2019-02-21 10:44:58 +0200 bewerkte een vraag What does !!br0ken!! mean

What does !!br0ken!! mean LO6.0.7.3 How to produce Open Writer 2. Type :pi: (auto-correction will change the sequ

2019-02-21 10:44:22 +0200 bewerkte een vraag What does !!br0ken!! mean

What does !!br0ken!! mean LO6.0.7.3 How to produce 1. Open Writer 2. Type :pi: (auto-correction will change the se

2019-02-21 10:43:33 +0200 stelde een vraag What does !!br0ken!! mean

What does !!br0ken!! mean LO6.0.7.3 How to produce 1. Open Writer 2. Type :pi: (auto-correction will change the se

2018-08-25 11:46:23 +0200 reageerde op een vraag Impress 6 in ubuntu 18.04: video playback only as full screen

I can confirm this problem using Linux Mint 19.1 and LO 6.0.3.2. Even when one wants to re-scale the frame where the vid

2018-08-14 17:08:56 +0200 koos een beste antwoord Impress - Background settings for all pages?

I was used to work with LO5. For setting the background-image of all slides, I used the following sequence : Slide -> Set Background Image...

After selecting the image, a menu popped up with the question "Background settings for all pages?"

With LO6 this menu no longer pops up. How can I set a background-image for all slides in LO6?

2018-08-14 12:22:33 +0200 badge ontvangen  Populaire Vraag (bron)
2018-08-14 11:55:43 +0200 reageerde op een antwoord Impress - Background settings for all pages?

If you start a fresh presentation and you start by setting the background via "Slide->SetBackground" and afterwards y

2018-08-14 11:43:09 +0200 reageerde op een antwoord Impress - Background settings for all pages?

Thank you for quick response. It notice that the new behaviour is not quite the same as the older one. In LO5 if you spe

2018-08-14 09:56:49 +0200 stelde een vraag Impress - Background settings for all pages?

Impress - Background settings for all pages? I was used to work with LO5. For setting the background-image of all slides

2018-06-10 09:55:10 +0200 reageerde op een vraag Can't get rid of "this file contains links to other files."

Make a copy of the file. Delete the sheets until the problem goes away. In this way you can probably pinpoint the proble

2018-06-10 09:50:26 +0200 koos een beste antwoord Installation of LanguageTool in Ubuntu18.4 [Solved]

I made a fresh installation of Ubuntu18.4. When trying to install LanguageTool In LO 6.0.3.2, the installer returns always an error (See bottom). I tried various jre's : default one, openjdk8, oracle jre and ibm jre. I tried also different versions of LT : 3.9, 4.0, 4.1. The installation of eg. Grammalecte is fine.

I'm encountering the same issue with the beta-version of LinuxMint 19.1 (which is a derivative of Ubuntu18.4). The weird thing is that installing LanguageTool in LM18.3 and LO 6.0.3.2 is ok. So I guess that the issue must be located in one of the Ubuntu18.4-packages.

Is there a way to figure out where the problem is located?

Blockquote com.sun.star.uno.RuntimeException) { { Message = "[jni_uno bridge error] UNO calling Java method writeRegistryInfo: non-UNO exception occurred: java.lang.NoClassDefFoundError: com/sun/star/task/XJobExecutor\X000ajava stack trace:\X000ajava.lang.NoClassDefFoundError: com/sun/star/task/XJobExecutor\X000a\X0009at java.base/java.lang.ClassLoader.defineClass1(Native Method)\X000a\X0009at java.base/java.lang.ClassLoader.defineClass(ClassLoader.java:1009)\X000a\X0009at java.base/java.security.SecureClassLoader.defineClass(SecureClassLoader.java:174)\X000a\X0009at java.base/java.net.URLClassLoader.defineClass(URLClassLoader.java:545)\X000a\X0009at java.base/java.net.URLClassLoader.access$100(URLClassLoader.java:83)\X000a\X0009at java.base/java.net.URLClassLoader$1.run(URLClassLoader.java:453)\X000a\X0009at java.base/java.net.URLClassLoader$1.run(URLClassLoader.java:447)\X000a\X0009at java.base/java.security.AccessController.doPrivileged(Native Method)\X000a\X0009at java.base/java.net.URLClassLoader.findClass(URLClassLoader.java:446)\X000a\X0009at java.base/java.lang.ClassLoader.loadClass(ClassLoader.java:566)\X000a\X0009at java.base/java.lang.ClassLoader.loadClass(ClassLoader.java:553)\X000a\X0009at java.base/java.net.FactoryURLClassLoader.loadClass(URLClassLoader.java:890)\X000a\X0009at java.base/java.lang.ClassLoader.loadClass(ClassLoader.java:499)\X000a\X0009at com.sun.star.comp.loader.RegistrationClassFinder.find(RegistrationClassFinder.java:53)\X000a\X0009at com.sun.star.comp.loader.JavaLoader.writeRegistryInfo(JavaLoader.java:376)\X000aCaused by: java.lang.ClassNotFoundException: com.sun.star.task.XJobExecutor\X000a\X0009at java.base/java.net.URLClassLoader.findClass(URLClassLoader.java:466)\X000a\X0009at java.base/java.lang.ClassLoader.loadClass(ClassLoader.java:566)\X000a\X0009at java.base/java.lang.ClassLoader.loadClass(ClassLoader.java:499)\X000a\X0009... 15 more\X000a", Context = (com.sun.star.uno.XInterface) @0 } }

2018-06-10 09:50:26 +0200 badge ontvangen  Leerling (bron)
2018-06-10 03:34:03 +0200 badge ontvangen  Opvallende Vraag (bron)
2018-06-09 18:02:23 +0200 badge ontvangen  Populaire Vraag (bron)
2018-06-09 16:41:37 +0200 bewerkte een vraag Installation of LanguageTool in Ubuntu18.4 [Solved]

Installation of LanguageTool in Ubuntu18.4 I made a fresh installation of Ubuntu18.4. When trying to install LanguageToo

2018-06-09 16:40:56 +0200 reageerde op een vraag Installation of LanguageTool in Ubuntu18.4 [Solved]

David, you saved my day! I only needed to install libreoffice-common-java and the extension could be installed without a

2018-06-09 10:50:19 +0200 stelde een vraag Installation of LanguageTool in Ubuntu18.4 [Solved]

Installation of LanguageTool in Ubuntu18.4 I made a fresh installation of Ubuntu18.4. When trying to install LanguageToo

2018-02-14 19:38:00 +0200 badge ontvangen  Opvallende Vraag (bron)
2018-02-14 17:50:24 +0200 beantwoorde een vraag how to put document in landscape mode

View -> Select Internet in stead of Normal.

2017-12-07 10:24:05 +0200 reageerde op een vraag Upgraded to newest 5.3.7.2 ODT files show but will not open. Error message "file does not exist". Can I revert tom earlier version or what?

Have a look if the file exists in your file-browser. If so, then try to open it with LO

2017-12-07 10:07:01 +0200 reageerde op een antwoord Can I turn off automatic language selection?

Is there a difference in your settings (language preferences) when you switch from keyboard-layout?

2017-12-07 10:01:07 +0200 beantwoorde een vraag Personalization Theme Not Working

Your question is related to Customization Of LibreOffice 5.x doesn't work](https://ask.libreoffice.org/en/question/65612

2017-12-07 09:55:50 +0200 reageerde op een vraag Checking for Updates - Get a signature mismatch screen

Try to request a new signature (left button in the bottom)

2017-12-01 17:51:53 +0200 reageerde op een vraag How to delete missing temp files ?

As far as I can see, LO tries to access these files and as these files no longer exit, the message pops up. Maybe the na

2017-12-01 17:40:26 +0200 reageerde op een vraag Spelling Grammar

What kind of grammar-checking is being used?

2017-12-01 17:38:39 +0200 reageerde op een vraag Problems with images in writer

Do you have this behavior for all images inserted? What kind of image is being inserted? (.jpg, .png, ... )