Pergunte aqui
1

Somar linha inserida

perguntadas 2017-06-25 21:07:09 +0200

imagem do gravatar de danielsilveira

Olá a todos, sou novo utilizando o libre, ou qualquer ferramenta do gênero.

Estou fazendo uma planilha no Calc e me deparei com o seguinte problema: tenho uma coluna com vários valores, e uma das células dessa coluna deve somar o valor das células acima. Então a célula que deve conta o valor comada fica com a fórmula mais o menos assim =SOMA(D3:D5) (a célula que faz essa soma é a D6, logo a baixo da desse conjunto de células). Acontece que eu preciso, as vezes, inserir uma linha a baixo da D5 (a ordem das coisas é importante, não posso inserir uma linha acima da D5) e quando eu faço isso a célula que soma deve considerar também a célula da linha que eu acabei de inserir. Como eu consigo fazer isso ?

Obrigado!

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

Olá Daniel. Uma opção que eu gosto de fazer (quando possível) é deixar o total na coluna acima dela, assim fica sempre visível ao abrir a planilha e não há problema ao inserir novos dados em linhas abaixo. Só tomar cuidado com a seleção das linhas a ser somado ( ou calculado).

imagem do gravatar de José EduardoJosé Eduardo ( 2017-06-27 01:39:18 +0200 )editar

1 Resposta

1

respondidas 2017-06-26 03:04:19 +0200

updated 2017-07-12 01:53:58 +0200

Ola @danielsilveira, faça o seguinte: Deixe sempre uma linha vazia antes do total.

Considerando os dados informados: existem dados a somar em D3, D4 e D5, deixe a célula D6 vazia, pode deixa-la mais fina, e o total em D7 =SOMA(D3:D6).

Quando necessário incluir linha, clique direita no numero da linha e escolha a opção "Inserir linhas acima".

Descrição da imagem

Desta maneira, quando inserir nova linha, será antes da última.


Caso a resposta atendeu sua necessidade, por gentileza, click na bolinha Descrição da imagem a esquerda da resposta, para finalizar a pergunta.

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2017-06-25 21:07:09 +0200

Lidas: 34 vezes

Última atualização: Jul 12