Pergunte aqui
1

Gostaria de uma formula que identifique dados (nomes) repetidos em uma coluna e pintasse eles com a formatação condicional quando fosse iguais.

perguntadas 2017-10-12 14:31:40 +0100

imagem do gravatar de Lucas.teixeira2

updated 2017-10-12 15:48:24 +0100

Tenho uma planilha que insere-se dados constantemente em uma coluna, são nomes, gostaria que toda vez que inserisse um nome repetido ele acusasse colorindo a célula de vermelho para avisar que está repetido .

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

1 Resposta

1

respondidas 2017-10-12 15:15:24 +0100

imagem do gravatar de Grafeno

updated 2017-10-12 15:39:27 +0100

Bom dia,



Edição 01: Não vi a tag Writer.

Uma implementação dessas não vai existir no Writer porque ele é um editor de texto, não tem o foco em "processar" dados, que é mais a cara de uma planilha eletrônica.

Então, o correto é inserir os dados no Calc, aproveitando as capacidades deste, e em seguida transportar a lista (copiar e colar especial) no Writer sempre que for imprimir ou distribuir o arquivo.


Já respondi uma pergunta similar (para Calc). Veja abaixo, pois é válido também para nomes:


Atte,

editar assinalar como ofensivo Excluir Link mais

Comentários

Verifiquei aqui a sua resposta, gostei, não tive tempo de testar ainda, mas a fórmula para identificar números repetidos é a mesma para nomes ?=CONT.SE(A$1:A$1048576;A1)>1

imagem do gravatar de Lucas.teixeira2Lucas.teixeira2 ( 2017-10-12 15:46:47 +0100 )editar

@Lucas.teixeira2, é como eu disse "é válido também para nomes". A função CONT.SE() conta texto e, inclusive, suporta caracteres curingas (para compatibilidade) e expressões regulares. Porém, é bom vc testar e dar um retorno, pois talvez seja preciso ajustar algumas propriedades no Calc.

imagem do gravatar de GrafenoGrafeno ( 2017-10-12 22:14:53 +0100 )editar
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2017-10-12 14:31:40 +0100

Lidas: 583 vezes

Última atualização: Oct 12 '17