Pergunte aqui
1

Formulas nomeadas

perguntadas 2017-10-22 16:10:15 +0200

updated 2018-01-04 00:30:28 +0200

É possível no LibreOffice nomear Fórmulas para uso no Calc?

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

1 Resposta

1

respondidas 2017-10-22 16:11:21 +0200

updated 2017-10-22 16:23:10 +0200

Da para nomear formulas, em planilhas que exista grande quantidade de células com cálculos repetitivos, por exemplo PROCV, etc, se a formula for extensa há diminuição do arquivo gravado.

Exemplo básico: devo preencher dados de uma tabela com base em dados de outra: A tabela de busca dei o nome de Tabela01.

A formula que usarei é esta: PROCV(B18;Tabela01;2;0)( com base em B18 buscarei a informação na Tabela01 na coluna 2 e quero informação exata), testar se esta correta.

Vá em Caixa de nome,

Descrição da imagem

Clique em Adicionar,

Descrição da imagem

Nomeie a Formula , digite a formula e defina se quer usar em todo o arquivo ou em aba especifica (Como fazer), clique Adicionar

Descrição da imagem

Note que a formula já aparece gravada, clique OK

Descrição da imagem

Vá na célula onde testou seu funcionamento,

Descrição da imagem

No menu Inserir / Intervalo nomeado ou expressão...

Descrição da imagem

Selecione a formula (Procurar) e Colar

Descrição da imagem

Note que a formula =PROCV(B18;Tabela01;2;0) fica com o nome =Procurar

Descrição da imagem

De enter, para finalizar

Descrição da imagem

Só copiar para as demais células.

Descrição da imagem

Arquivo teste

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2017-10-22 16:10:15 +0200

Lidas: 89 vezes

Última atualização: Jan 04 '18