Reativar a opção vínculos

perguntadas 2017-10-27 15:21:32 +0200

imagem do gravatar de Carl.fragas

updated 2017-10-28 22:54:32 +0200

Em algumas planilhas o vínculo está desativado. Não obtive êxito em reativar a opção. Atualizei recentemente, 23 ou 24/10/17, para a versão: 5.4.2.2 (x64). Ao acessar as planilhas percebi a perda dos vínculos. Grato, Carlos.


Obrigado por responder tão rapidamente.

Tentarei traçar um roteiro do que acontece...

Utilizo várias planilhas com com datas e valores. Na verdade, coluna "A" com as datas e as demais com o nome dos colaboradores nos cabeçalhos e, os respectivos valores por linha (seguindo as datas de ocorrência), na planilha "cortesias_func". Em outra aba/planilha "Rel_cortesias" realizo a soma das ocorrências conforme o período: por exemplo no intervalo compreendido entre 16 e 22/10/17 - uma semana, utilizo a função "Somases" no intuito de somente somar o ocorrido naquele intervalo e atinente a somente aquela coluna. Exemplo das fórmula utilizadas: =SOMASES(Cortesias_func.$K$3:$K$1000;Cortesias_func.$A$3:$A$1000;">=16-10-17";Cortesias_func.$A$3:$A$1000;"<=22-10-17") Representa o somatório das ocorrência da colaboradora "Palloma aqui representada em K3 até k1000 e, o período em A3 até A 1000". Funcionava perfeitamente. Quanto ao downgrade, já o fiz, sem êxito. Acredito que algo tenha sido corrompido nos arquivos. Observei, por comparação, se havia alguma alteração nas configurações e nada pude encontrar. No mais, já estou me preparando para efetuar parte dos cálculos de forma manual. Até que seja elucidado.

Grato, mais uma vez, Atenciosamente,

Carlos Fragas


Em verdade, trabalho com mais planilhas com vínculos e, estes são atualizados manualmente. Não utilizo a opção automática. Para melhor compreensão, Alguns relatórios funcionam perfeitamente. Somente os relatórios "Rel_cortesias" e Rel_adiant_func", oriundos das planilhas "Cortesias_func" e Adiantamentos_func" estão com resultados inconsistentes.

Grato.


Fico muito agradecido.

Contudo, por força de contrato e, em razão do conteúdo sensível, não estou autorizado a exibir os arquivos, ainda que de forma parcial.

Atenciosamente,

Carlos Fragas..

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

Atenção versão 5.4.x ainda em testes, volte para a 3.6.x. Espero que não tenha salvo após abertura no 5.4....

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2017-10-27 15:40:11 +0200 )editar

Somente alguns vínculos? Alguns sim, outros não? Podes dar um exemplo de uso? (para melhorar a descrição do seu problema edite sua pergunta e dê mais detalhes.

imagem do gravatar de OlivierOlivier ( 2017-10-27 17:06:14 +0200 )editar

É possivel postar o arquivo em alguma nuvem para analise....

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2017-10-28 18:36:20 +0200 )editar

Esta formula =SOMASES(Cortesias_func.$K$3:$K$1000;Cortesias_func.$A$3:$A$1000;">=16-10-17";Cortesias_func.$A$3:$A$1000;"<=22-10-17"), me parece estranha, esta buscando data na coluna A. Na coluna A esta formatada para data? Ou foi digitado 16-10-17, por exemplo....

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2017-10-28 22:54:07 +0200 )editar

Boa tarde! Quanto a fórmula não se preocupe está funcionando corretamente e com as devidas formatações. Sintetizando: reinseri os dados (valores) novamente e os totais estão sendo computados. Ainda não identifiquei a raiz do problema. Entretanto já é o primeiro passo... Grato.

imagem do gravatar de Carl.fragasCarl.fragas ( 2017-10-29 18:01:15 +0200 )editar