Pergunte aqui
1

Formula para porcentagem automatica

perguntadas 2018-05-09 21:03:59 +0200

imagem do gravatar de Luciper

updated 2018-05-10 23:06:13 +0200

imagem do gravatar de Beto

Eu coloco um valor na coluna A1. Quero que na Coluna B1, por exemplo, quando eu digite qualquer numero, o valor apresentado seja o valor digitado + o valor de A1.

Como coloco esta formula?

Exemplo: A1 = 2 B1 digito 7, tem que aparecer 9 ao dar enter.

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

=7+A1

Automático só com macro...

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2018-05-10 00:39:59 +0200 )editar

3 Respostas

1

respondidas 2018-05-11 16:22:31 +0200

imagem do gravatar de Luciper

Muito obrigada.

Vou tentar aqui.

editar assinalar como ofensivo Excluir Link mais
0

respondidas 2018-05-14 20:21:47 +0200

imagem do gravatar de Luciper

No caso, eu quero que no próprio campo B2 apareça o 9 após digitar 7, como fica?

editar assinalar como ofensivo Excluir Link mais

Comentários

Uma célula se auto-referenciar entraria em loop infinito travando a máquina, ou pelo menos eu não sei como faria isto. Poderia me explicar um pouco mais o que que fazer?

imagem do gravatar de BetoBeto ( 2018-05-14 21:43:39 +0200 )editar
0

respondidas 2018-05-10 23:04:21 +0200

imagem do gravatar de Beto

updated 2018-05-10 23:05:12 +0200

É simples: =SE(A1="";"";B1+A1) E se quiser colocar ainda alguma porcentagem: =SE(A2="";"";B2*15%+A2) Descrição da imagem

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2018-05-09 21:03:59 +0200

Lidas: 31 vezes

Última atualização: May 11