clipart extension Libreoffice 6 [fechado]

perguntadas 2018-05-13 20:21:48 +0200

desde q atualizei o suse (inclusive pacote LO) eu tenho um erro ao querer usar extesion clipart : openclipart.otx

abaixo uma copia do erro :

An unknown error occurred while communicating with openclipart.org:

Traceback (most recent call last): File "/home/olivier/.config/libreoffice/4-suse/user/uno_packages/cache/uno_packages/lu3729547t7p.tmp_/openclipart.oxt/python/OpenClipartDialog.py", line 178, in run data = Parser.load(str(searchQuery),str(querySort), 12, True)['payload'] File "/home/olivier/.config/libreoffice/4-suse/user/uno_packages/cache/uno_packages/lu3729547t7p.tmp_/openclipart.oxt/python/OpenClipartDialog.py", line 679, in load data = Parser.read(1) File "/home/olivier/.config/libreoffice/4-suse/user/uno_packages/cache/uno_packages/lu3729547t7p.tmp_/openclipart.oxt/python/OpenClipartDialog.py", line 733, in read content_file = urlopen(url) File "/usr/lib64/python3.4/urllib/request.py", line 161, in urlopen return opener.open(url, data, timeout) File "/usr/lib64/python3.4/urllib/request.py", line 464, in open response = self._open(req, data) File "/usr/lib64/python3.4/urllib/request.py", line 482, in _open '_open', req) File "/usr/lib64/python3.4/urllib/request.py", line 442, in _call_chain result = func(*args) File "/usr/lib64/python3.4/urllib/request.py", line 1226, in https_open context=self._context, check_hostname=self._check_hostname) File "/usr/lib64/python3.4/urllib/request.py", line 1186, in do_open r = h.getresponse() File "/usr/lib64/python3.4/http/client.py", line 1227, in getresponse response.begin() File "/usr/lib64/python3.4/http/client.py", line 386, in begin version, status, reason = self._read_status() File "/usr/lib64/python3.4/http/client.py", line 356, in _read_status raise BadStatusLine(line) http.client.BadStatusLine: ''

TYPE:<class 'http.client.badstatusline'="">

obrigado pela atenção - merci d'avance - thanks for all

Olivier

editar alterar tag assinalar como ofensivo reabrir mesclar Excluir

Fechado pelo seguinte motivo A pergunta foi respondida, a resposta certa foi aceita por olivier
data do fechamento 2018-05-14 15:30:54.208068

Comentários

Reselvido! Ok galera finalmente eu re-instalei a extension en cima da mesma ; em vez de desinstalar reinstalar. Desse jeito deu certo e os clipart re-apareceram no maravilhoso LibO Writer. Abraço. Olivier

imagem do gravatar de olivierolivier ( 2018-05-14 15:30:19 +0200 )editar