Pergunte aqui
0

Como identificar e excluir valores únicos ou exclusivos?

perguntadas 2018-05-18 16:19:05 +0200

imagem do gravatar de tcferreira

Tenho uma planilha com milhares de números, e gostaria de apagar os que não tem par, ou seja, valores únicos, deixando apenas os que tem pares. Como eu faço isso?

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

1 Resposta

0

respondidas 2018-05-23 22:14:14 +0200

imagem do gravatar de Conrado

Olá @tcferreira

Primeiro, coloque em uma coluna uma fórmula CONT.SE, para verificar se o valor pesquisado é único.

Valores Cont.SE nome01 Pares nome01 Pares nome02 Único nome03 Pares nome03 Pares nome04 Pares nome04 Pares nome05 Único

fórmula utilizada: =SE(CONT.SE($A$2:$A$9;A2)<=1;"Único";"Pares")

Classifique depois a planilha pela coluna CONT.SE; Selecione as linhas com a informação "Único", e exclua as mesmas.

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2018-05-18 16:19:05 +0200

Lidas: 62 vezes

Última atualização: May 23 '18