Pergunte aqui
0

Alguém pode me ajudar com JRE no CALC?

perguntadas 2018-07-23 00:52:58 +0100

imagem do gravatar de crfn83

Estou usando um Linux Corporativo Debian, e preciso usar macros numa planilha que estou criando no CALC. Quando vou gravar a Macro aparece a seguinte mensagem: " O LibreOffice requer um JRE (Java Runtime Environment) para executar essa tarefa. Instale o JRE e reinicie o LibreOffice. " Já segui a orientação de um outro tópico de ir em Ferramenta > Opções > Avançado > Selecionar um arquivo que aparece na lista. Só que não aparece nada na lista pra mim e já procurei nos arquivos e não encontro nada. Obs.: Não sei se estou procurando no local certo. Alguém pode me ajudar por favor?

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

Você instalou o Java no Debian? Instale o pacote OpenJDK que traz uma JRE.

imagem do gravatar de OlivierOlivier ( 2018-07-23 01:07:21 +0100 )editar

Pelo fato de ser Linux Corporativo, não consigo baixar esse pacote, pra poder instalar.

imagem do gravatar de crfn83crfn83 ( 2018-07-25 15:00:05 +0100 )editar

1 Resposta

0

respondidas 2018-07-23 12:47:51 +0100

imagem do gravatar de Conrado

@crfn83

Antes de mais nada, precisa instalar o Java em sua máquina.

Segue o link: http://www.oracle.com/technetwork/pt/...

Antes da instalação, feche todas as aplicações Libre Office, após o término, inicie o Libre Office e siga os passos:

Vá em Ferramentas - Opções - Avançado - Opções do Java e selecione a JRE que aparece na lista. Clique em OK.

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2018-07-23 00:52:58 +0100

Lidas: 38 vezes

Última atualização: Jul 23