Pergunte aqui
0

Controle de gastos bimestrais.

perguntadas 2018-08-31 11:28:16 +0100

imagem do gravatar de Paniscus

updated 2018-09-04 18:31:52 +0100

Tenho uma planilha de controle de gastos, alguns gastos são bimestrais outros trimestrais como faço pra identificar isso e poder ser sinalizado com uma alteração de cor ou que o sistema calcule o desconto relativo ao mês atual? tentei pela função SE mas não consegui desenvolver uma lógica eficiente até agora

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

Não compreendi bem sua questão, por favor poste uma planilha com dados fictícios.

imagem do gravatar de Júnio VieiraJúnio Vieira ( 2018-08-31 13:10:23 +0100 )editar

Ola @Paniscus, sem ver a planilha, a primeira dica, seria, criar uma tabela com os Gastos e em outra coluna identificar 1, 2 ou 3, que seriam respectivamente: Mensal, Bimestral e Trimestral., com isso já seria possível desenvolver alguma formatação.

Mas se postar a planilha fica mais fácil ajudar....

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2018-08-31 14:38:50 +0100 )editar

Ola @Paniscus, use Edição da pergunta para completar dados, só use Adicionar respostase for a resposta da pergunta. Creio que não seja difícil chegar onde quer, porem analisar Planilha por texto é complicado, é possível postar um exemplo de como esta este arquivo....ou se preferir envie direto gilbertoschiavinatto@yahoo.com.br

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2018-08-31 17:34:13 +0100 )editar

1 Resposta

0

respondidas 2018-08-31 20:15:53 +0100

updated 2018-09-03 20:29:55 +0100

@Paniscus, vamos por partes: Orientação 1:

  1. Em ORÇAMENTO F2 nomeei para SaldoCofre
  2. Em LISTA DE DESEJOS a area A4:N27 inclui Formatação Condicional, todos os desejos que o valor for menor ou igual ao Saldo do Cofre fica VERDE.

Descrição da imagem


Orientação 2: Creio que para definir prazo de compra de determinado item, por exemplo a Bike, que é o maior valor, considerando que não sobra tudo em um mês, definir um valor mensal de reserva para o item, sabendo isto é possível ter previsão.


Orientação 3: "preciso saber quanto da receita total está comprometida no mês X de acordo com as diferenças de gasto referente ao mês atual."

Entendi que mês X é um mês Futuro, certo. Então seria o RENDIMENTO do mês - ( Gastos mensais fixos + uma média dos gastos extras )

----------Complemento 2.

Orçamento: Creio que para ocorrer esta automatização de virada do mês, seria necessário que a planilha mantivesse um histórico.

Lista de compras: A fórmula ficaria assim: =SE(DATADIF(G4;H4;"d")>=7;"Semanal";"")

Obs.: Dúvida, por exemplo o açúcar seria consumido de uma vez, ou poderia ser parcial ?

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2018-08-31 11:28:16 +0100

Lidas: 45 vezes

Última atualização: Sep 04