Pergunte aqui
1

Fórmula editada em uma célula da planilha calc não retorna o valor

perguntadas 2018-10-15 03:51:20 +0200

imagem do gravatar de rkerber

updated 2019-03-01 18:12:18 +0200

=PROCV(CONCATENAR($B$3;$C$3;$D$3);$'ANX1.2-RU'.$A$5:$H$1499;5;0) Por exemplo, esta fórmula na minha planilha retorna um número (tanto no formato número como no formato texto). Porém, depois de fazer qualquer ajuste na fórmula, como apagar o "$" ou acrescentar uma linha na tabela (de 1499 para 1500) a fórmula permanece aparecendo na célula, depois de dar um 'enter' ao invés de retornar o valor pesquisado. Tentei procurar na ajuda, mas nada encontrei. Aliás, segui algumas sugestões de formatação, mas sem resolver este problema.

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

1

@rkerber, bem vindo.

Verifique se a formatação da célula onde está a fórmula está em Texto (@), se sim, você precisa alterar para Geral.

imagem do gravatar de ConradoConrado ( 2018-10-15 12:23:08 +0200 )editar
1

Obrigado pela orientação Conrado. Deu certo, porém só depois de alterar diretamente na fórmula seguido de um 'enter'.

imagem do gravatar de rkerberrkerber ( 2018-10-16 00:37:00 +0200 )editar

1 Resposta

2

respondidas 2018-10-15 13:58:14 +0200

Ola @rkerber, seja bem vindo ao Grupo.

De uma conferida aqui: Ferramentas / Opções... / LibreOffice Calc / em Exibir desmarque [ ] Fórmulas.

Descrição da imagem



Caso a resposta atendeu sua necessidade, por gentileza, click na bolinha Descrição da imagem a esquerda da resposta, para finalizar a pergunta.

editar assinalar como ofensivo Excluir Link mais

Comentários

Obrigado Gilberto, mas a opção "exibir fórmulas" já estava desabilitada. Consegui resolver através da orientação do Conrado.

imagem do gravatar de rkerberrkerber ( 2018-10-16 00:35:18 +0200 )editar
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2018-10-15 03:51:20 +0200

Lidas: 72 vezes

Última atualização: Oct 15 '18