Versão 1.6.3 Pacote do Windows Installer

perguntadas 2018-12-11 03:33:53 +0200

updated 2018-12-11 22:47:42 +0200

imagem do gravatar de Olivier

Olá, uso a v. 1.6.2, porém esta atualização 1.6.3 diz que não é válido o pacote windows installer. Outro detalhe: é um antigo nEtbook (daqueles pequenos e bons) 32 bits. Asus. Diz o requisito que a resolução deve ser igual ou maior que 1024 x 768, porém o nEt tem nativo 1024 x 600 : há ,mesmo, problema? Pergunto porque aquela mensagem do Installer aparece. Não consigo instalar.

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

As versões indicadas não condizem com as versões recentes do LibreOffice. Edite sua pergunta e corrija as versões.

imagem do gravatar de OlivierOlivier ( 2018-12-11 22:47:03 +0200 )editar

Ok,Olivier, desculpe a troca, é que me atrapalhei com a mensagem de erro: a versão indicada 6.1.3_Win_x86.msi (em "Detalhes" Propriedades, tem esse ".msi" que não sei o que significa. É a primeira vez que uso o Libbre. A qual exibe que o Pacote W Installer não é válido. Eu baixei da LibbreOffice pois havia notificação de atualização. A anterior que uso é 6.1.2. Por favor, espero orientação e ajuda. . E aquela mensagem de erro está dando com a nova atualização 6.1.3: Será que é por causa da baixa resolução de meu antigo nEtbook ASUS (que não fabricam mais)1025 x 600, enquanto recomendavel é igual OU MAIOR que 1024 x 700 ??? Eu não mais poderei usar o Libre no nEtBook?

imagem do gravatar de HumbertoHHumbertoH ( 2018-12-12 02:15:07 +0200 )editar