Pergunte aqui
1

Fórmula de soma não funciona na coluna "Valor"

perguntadas 2019-06-29 06:18:35 +0200

updated 2019-07-03 18:14:25 +0200

Olá, gostaria de fazer uma fórmula simples de somar todos os valores da coluna "Valor", mas está dando valor nulo. Isso tem a ver com a formatação da coluna? Segue arquivo em anexo.C:\fakepath\B2W - Relatório 01 de Abril à 29 de Junho.xls

Complemento

Muito obrigado pela resposta Gilberto! É possível integrar os centavos da coluna "parcela" com o valor cheio da coluna "valor"? Exemplo: Valor Parcela R$ 59,00 89

No caso acima, o certo seria R$ 59,89 e eu queria que apresentasse isso em uma coluna, pois preciso somar todas as linhas correspondentes.

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

Ahh, e tem outro detalhe, ao lado da coluna "valor" tem a coluna "parcela", que seriam os centavos da coluna "valor", e eu gostaria de somar eles juntos, se possível as duas colunas juntos. Até porque se somar separado, acho mais complicado pois os centavos estão todos em valores positivos, mas alguns deveriam ser negativos.

imagem do gravatar de joaomarcelonh@hotmail.comjoaomarcelonh@hotmail.com ( 2019-06-29 16:40:51 +0200 )editar

1 Resposta

0

respondidas 2019-06-29 16:48:40 +0200

updated 2019-06-29 19:16:04 +0200

Ola @ joaomarcelonh@hotmail.com, este arquivo, foi importado, veio tudo como texto.

Selecione a coluna Valor Editar / Localizar e Substituir em Localizar: "R$ e em Substituir: deixar vazio e clicar em Substituir todos.

Selecione a planilha inteira Editar / Localizar e Substituir em Localizar: " e em Substituir: deixar vazio e clicar em Substituir todos.

Selecione a coluna Valor Formatar / Células em Números use o Código de formato: R$* #.##0,00;[RED]-R$* #.##0,00

Segue planilha alterada.

Complemento

Acrescente uma coluna antes de Valor e cole esta formula: =SE(P2>=0;P2+(Q2/100);P2-(Q2/100)) e copie para baixo. Então copie e colar especial número.

Por gentileza não use Adicionar resposta para comentários. Grato

-----------------------------------------------------------------------------

ATENÇÂO:: Caso queira dar mais detalhes a sua pergunta, use Descrição da imagem na pergunta ou Descrição da imagem abaixo. Grato.

Caso a resposta atendeu sua necessidade, por gentileza, click na bolinha Descrição da imagem a esquerda da resposta, para finalizar a pergunta.

editar assinalar como ofensivo Excluir Link mais

Comentários

Perfeito! Tudo certo, muito obrigado!!!

imagem do gravatar de joaomarcelonh@hotmail.comjoaomarcelonh@hotmail.com ( 2019-06-30 04:45:46 +0200 )editar
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2019-06-29 06:18:35 +0200

Lidas: 24 vezes

Última atualização: Jun 29