Pergunte aqui
1

Lista com condição

perguntadas 2019-07-04 19:04:48 +0200

imagem do gravatar de Kalarruda

updated 2019-07-04 19:21:21 +0200

Fiz uma lista de materiais na A1 e que quando o material for selecionado o valor do mesmo aparece na A2. Estou fazendo a seguinte fórmula =SE(PESQUISAR((J7:J8);A7;1)=1;M7:M8) onde J7 até J8 é a lista de materiais e M7 até M8 seria o valor deles que deveria aparecer na célula A7.

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

Ola @Kalarruda, seja bem vindo ao Grupo.

Ficou meio confusa explicação, envie uma imagem/arquivo, envie para uma nuvem e poste o link.

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2019-07-04 19:24:04 +0200 )editar

Olá, eu tenho uma lista em uma planilha com itens (parafuso, martelo, porca, etc) e ao lado tem os respectivos valores (R$5,00; 12,00; 0,50; etc). eu fiz uma lista suspensa desses itens e gostaria de que quando seleciona-los na lista apareça ao lado os valores correspondentes.

imagem do gravatar de KalarrudaKalarruda ( 2019-07-05 00:07:45 +0200 )editar

é como o PROCV no excel funciona.

imagem do gravatar de KalarrudaKalarruda ( 2019-07-05 00:12:16 +0200 )editar

1 Resposta

0

respondidas 2019-07-05 00:24:08 +0200

@Kalarruda, algo assim:

Descrição da imagem

Arquivo teste

-----------------------------------------------------------------------------

ATENÇÂO:: Caso queira dar mais detalhes a sua pergunta, use Descrição da imagem na pergunta ou Descrição da imagem abaixo. Grato.

Caso a resposta atendeu sua necessidade, por gentileza, click na bolinha Descrição da imagem a esquerda da resposta, para finalizar a pergunta.

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2019-07-04 19:04:48 +0200

Lidas: 21 vezes

Última atualização: Jul 05