Pergunte aqui
0

Como inserir dados de uma planilha em outra colocando uma condição

perguntadas 2019-09-26 18:28:47 +0200

imagem do gravatar de Jober Cruz

updated 2019-09-27 17:46:09 +0200

Caros brothers, preciso de um ajuda.

É o seguinte, tenho uma planilha com as abas origem e destino e preciso inserir o valor 1 na coluna do dia 25 da aba destino por exemplo, mas comparando se o Nome existe nas duas abas.

Aba origem tem uma coluna nome e outra com a matrícula (números); Aba destino tem Linhas com os nomes e colunas com Nº de dias, com o intuito de colocar frequência da pessoa com o valor 1 para cada dia do mês.

Por favor me ajudem

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

1 Resposta

0

respondidas 2019-09-26 23:26:53 +0200

Ola @Jober Cruz, seja bem vindo ao Grupo.

Pode-se usar a função CONT.SE por exemplo.....

=SE(CONT.SE($ORIGEM.$A$2:$A$351;B3)=0;"";CONT.SE($ORIGEM.$A$2:$A$351;B3))

SE a contagem do nome for = zero, é branco, caso contrario coloque a contagem.

-----------------------------------------------------------------------------

ATENÇÂO:: Para dar mais detalhes a sua pergunta, use Descrição da imagem na pergunta ou Descrição da imagem abaixo. Grato.

Caso a resposta atendeu sua necessidade, por gentileza, click na bolinha Descrição da imagem a esquerda da resposta, para finalizar a pergunta.

editar assinalar como ofensivo Excluir Link mais

Comentários

Muito obrigado Gilberto, funcionou perfeitamente!

imagem do gravatar de Jober CruzJober Cruz ( 2019-09-27 16:10:37 +0200 )editar

Eu gostaria de elogiar o Sr. Gilberto pelo seu comprometimento em ter me ajudado até o fim, sanando todas as dúvidas e alterações que se fizeram necessárias, parabéns Sr.Gilberto!

imagem do gravatar de Jober CruzJober Cruz ( 2019-10-02 15:19:33 +0200 )editar
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2019-09-26 18:28:47 +0200

Lidas: 19 vezes

Última atualização: Sep 26