Hiperlinks geram erro "memória insuficiente" e não abrem

perguntadas 2019-10-12 18:50:07 +0200

imagem do gravatar de mae007

updated 2019-10-13 17:45:37 +0200

Atenciosamente!

No Writer e no Calc, nenhum dos hiperlinks para sites é aberto. A mensagem gerada é a de “Memória insuficiente para executar este programa. Feche um ou mais programas e tente novamente. ” Fechar um ou mais programas não funciona. Não importa o tamanho do documento LO a partir do qual você tenta abri-lo (de uma página para centenas deles). Eu uso o LibreOffice 6.2.7.1, no Windows 10, ver. 1903. Foi também o caso da versão 6.3. Se eu abrir o documento em outros processos simultaneamente, mesmo que isso signifique carregar mais a RAM, nesse último eles serão abertos. Duvido, portanto, que seja um problema real de RAM (na verdade, acontece mesmo que eu tenha 60% da RAM livre e possua a RAM virtual máxima recomendada para o Windows). Parece-me uma mensagem de erro que não corresponde ao erro real. Eu tentei reiniciar no modo de segurança, sem resultados. Se alguém tiver alguma luz, ficarei muito agradecido. Descrição da imagem C:\fakepath\CAPTURA LO.png

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

Ola @mae007, se copiar o hiperlink e abrir diretamente no navegador, funciona ?

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2019-10-12 21:38:21 +0200 )editar

Obrigado, Gilberto, por atender a chamada. De fato, os links abrem bem se eu os copiar diretamente no navegador. Além disso, se eu abrir os documentos com os links em outros processadores de texto, eles funcionarão bem.

imagem do gravatar de mae007mae007 ( 2019-10-13 06:37:36 +0200 )editar

@mae007, talvez possa ser alguma sujeira no arquivo.

Faça o seguinte em um arquivo novo refaça alguns links que estão dando erro, salve e reabra e veja se links estão funcionando corretamente, se SIM prova que tem algo errado com o arquivo inicial.

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2019-10-13 13:14:16 +0200 )editar

Obrigado Gilberto. Eu fiz muitos testes com vários arquivos com hiperlinks. Além disso, eu criei novos arquivos, com novos hiperlinks. Em todos os casos, acontece o mesmo: o erro "memória insuficiente" é gerado. É um problema do meu LibreOffice, porque acontece no Write e no Calc. Ao abrir esses mesmos arquivos em outros processos (como TextMaker, WPS Office Writer e MSWord), eles respondem bem. Talvez haja um problema de incompatibilidade na minha configuração de LO com algum elemento do sistema, pois isso também aconteceu com a versão 6.3.2. Agora estou usando a versão 6.2.7.

imagem do gravatar de mae007mae007 ( 2019-10-13 15:13:50 +0200 )editar

@mae007, seria possível me enviar uma amostra deste arquivo, altere sigilo.

Contato: https://wiki.documentfoundation.org/U...

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2019-10-13 15:37:21 +0200 )editar

@mae007, somente para tirar dúvida, de uma olhada aqui:

Descrição da imagem

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2019-10-13 15:49:43 +0200 )editar

De acordo. Eu tenho a captura de tela, mas não sei como anexá-la em "adicionar comentário"

imagem do gravatar de mae007mae007 ( 2019-10-13 15:59:33 +0200 )editar

Use Editar sua pergunta e clique no ícone Quadradinho com fundo verde, porém um arquivo amostra seria melhor !

Se for arquivo o ícone é o clipe...

imagem do gravatar de Gilberto SchiavinattoGilberto Schiavinatto ( 2019-10-13 16:05:37 +0200 )editar

Coloquei no final da pergunta, no link: C: \ fakepath \ CAPTURA LO.png. Obrigada

imagem do gravatar de mae007mae007 ( 2019-10-13 17:47:42 +0200 )editar