Pergunte aqui
0

Formula com limitadores

perguntadas 2020-01-11 20:07:41 +0100

imagem do gravatar de Paulo Vallone

Estou com uma duvida! Preciso de auxilio para criar alguma formula ou função. Vamos lá: Coluna A1 Meta / Coluna A2 Realizado - se o realizado for abaixo de 70% não pontua, pontua entre 70% e 130%. Caso faça 100% pontua 5 pontos, caso faça 70% pontua 70% de 5 pontos e mantem a regra para 130%, se fizer 130% faz 130% de 5 pontos.

Como faria a formula em A3?

Desde já obrigado.

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

1 Resposta

0

respondidas 2020-01-11 23:14:38 +0100

updated 2020-01-11 23:15:47 +0100

Ola @Paulo Vallone, seja bem vindo ao Grupo.

Esclarecendo a regra:

  • menor que 70 = 0 pontos
  • igual 100 = 5 pontos
  • igual 130 = 6,5 pontos
  • igual 70 = 3,5 pontos
  • de >70 a <100 = é proporcional.
  • de >100 a <130 = também é proporcional.
  • >130 = também é proporcional.

se a regra for essa, a formula é: =SE(A2/A1<0,7;0;SE(A2/A1<1;5*0,7;SE(A2/A1=1;5;SE(A2/A1>1;5*A2/A1))))

-----------------------------------------------------------------------------

ATENÇÂO:: Para dar mais detalhes a sua pergunta, use Descrição da imagem na pergunta ou Descrição da imagem abaixo. Não use Adicionar resposta para comentário. Grato.

Caso a resposta atendeu sua necessidade, por gentileza, click na bolinha Descrição da imagem a esquerda da resposta, para finalizar a pergunta.

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2020-01-11 20:07:41 +0100

Lidas: 16 vezes

Última atualização: Jan 11