Pergunte aqui
1

Função SE no Calc

perguntadas 2020-05-13 21:42:25 +0200

imagem do gravatar de Cheonsa

updated 2020-05-14 23:53:42 +0200

Estou com dificuldade de utilizar a função SE da seguinte forma: Se a célula A2 for igual a uma palavra ("Teste", por exemplo), então ele soma o valor incluso na célula A3. É possível utilizar a função SE para isso? Se não, como posso fazer?

Edit: Tenho uma lista com nomes e outra com valores. Gostaria de somar em uma terceira célula, os valores referentes a um nome específico.

editar alterar tag assinalar como ofensivo fechar mesclar Excluir

Comentários

Some o valor da célula A3 com qual valor?

imagem do gravatar de kaduleitekaduleite ( 2020-05-14 14:13:26 +0200 )editar

1 Resposta

0

respondidas 2020-05-13 23:31:10 +0200

imagem do gravatar de Schiavinatto

updated 2020-05-15 01:06:06 +0200

Ola @Cheonsa, seja bem vindo ao Grupo.

=SE(A2="Teste"; FormulaParaPositivo ; ParaNegativo)

Falta esclarecer A3 soma com que.

De mais detalhes: use editar sua pergunta e acrescente informações mais detalhadas, ou use o ícone clipe para anexar um arquivo exemplo.

Complemento

Vai usar a Função SOMASE ou SOMASES veja na ajuda:

=SOMASE(Intervalo;, Critérios; SomaIntervalo)

=SOMASES(Intervalo_Func; Intervalo1; Critério1 [ ; Intervalo2; Critério2 [;...]]))

-----------------------------------------------------------------------------

ATENÇÂO:: Para dar mais detalhes a sua pergunta, use Descrição da imagem na pergunta ou Descrição da imagem abaixo. Não use Adicionar resposta para comentário. Grato.

Caso a resposta atendeu sua necessidade, por gentileza, click na bolinha Descrição da imagem a esquerda da resposta, para finalizar a pergunta.

editar assinalar como ofensivo Excluir Link mais
Login/Registrar para responder

Ferramentas de perguntas

1 seguidor

Estatísticas

Perguntadas: 2020-05-13 21:42:25 +0200

Lidas: 18 vezes

Última atualização: May 15